<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<title>Towards a US-China War? The Creation of a Global Totalitarian System, A &quot;One World Government&quot;? - Global ResearchGlobal Research - Centre for Research on Globalization</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="googlebot" content="index,noarchive,follow,noodp" />
<meta name="robots" content="all,index,follow" />
<meta name="msnbot" content="all,index,follow" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.globalresearch.ca/wp-content/themes/globalresearch/all.css?t=002" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.globalresearch.ca/wp-content/themes/globalresearch/style.css?t=001" />
<link rel="shortcut icon" type="image/x-icon" href="https://www.globalresearch.ca/favicon2.ico">

<link rel="canonical" href="https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Towards a US-China War? The Creation of a Global Totalitarian System, A &quot;One World Government&quot;? - Global Research" />
<meta property="og:description" content="If we step back from the details of daily headlines around the world and try to make sense of larger patterns, the dominant dynamic defining world geopolitics in the past three years or more is the appearance of a genuine irregular conflict between the two most formidable powers on the planet—The Peoples’ Republic of China &hellip;" />
<meta property="og:url" content="https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769" />
<meta property="og:site_name" content="Global Research" />
<meta property="article:tag" content="US-China relations" />
<meta property="article:section" content="English" />
<meta property="article:published_time" content="2020-08-11T15:11:51+00:00" />
<meta property="article:modified_time" content="2020-08-11T21:16:45+00:00" />
<meta property="og:updated_time" content="2020-08-11T21:16:45+00:00" />
<meta property="og:image" content="https://www.globalresearch.ca/wp-content/uploads/2017/01/WEF.jpg" />
<meta property="og:image:secure_url" content="https://www.globalresearch.ca/wp-content/uploads/2017/01/WEF.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If we step back from the details of daily headlines around the world and try to make sense of larger patterns, the dominant dynamic defining world geopolitics in the past three years or more is the appearance of a genuine irregular conflict between the two most formidable powers on the planet—The Peoples’ Republic of China [&hellip;]" />
<meta name="twitter:title" content="Towards a US-China War? The Creation of a Global Totalitarian System, A &quot;One World Government&quot;? - Global Research" />
<meta name="twitter:image" content="https://www.globalresearch.ca/wp-content/uploads/2017/01/WEF.jpg" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.globalresearch.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.globalresearch.ca/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='https://www.globalresearch.ca/wp-content/plugins/share-this/css/style.css?ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//www.globalresearch.ca/wp-content/uploads/pum/pum-site-styles.css?generated=1587677523&#038;ver=1.7.30' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.globalresearch.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-pagination-css-css' href='https://www.globalresearch.ca/wp-content/plugins/simple-pagination/css/default.css?ver=2.1.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.globalresearch.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.globalresearch.ca\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"31536000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.44'></script>
<link rel='https://api.w.org/' href='https://www.globalresearch.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.globalresearch.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.globalresearch.ca/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p2vCQD-o0et' />
<link rel="alternate" type="application/json+oembed" href="https://www.globalresearch.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalresearch.ca%2Fremake-1941-hitler-stalin-great-war%2F5720769" />
<link rel="alternate" type="text/xml+oembed" href="https://www.globalresearch.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalresearch.ca%2Fremake-1941-hitler-stalin-great-war%2F5720769&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.9bffc2a3-d7c6-4a77-b502-4dabc8559ee3'});var st_type='wordpress3.4.1';</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769/amp" /><link rel="icon" href="https://www.globalresearch.ca/wp-content/uploads/2017/04/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.globalresearch.ca/wp-content/uploads/2017/04/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.globalresearch.ca/wp-content/uploads/2017/04/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.globalresearch.ca/wp-content/uploads/2017/04/favicon.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(51,102,153,.88);}</style>
<script type="text/javascript" src="https://www.globalresearch.ca/wp-content/themes/globalresearch/js/jquery.main.js"></script>
<script type="text/javascript" src="https://www.globalresearch.ca/wp-content/themes/globalresearch/js/gr.js"></script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9062277-1']);
  _gaq.push(['_setDomainName', 'globalresearch.ca']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:95869,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<link rel="canonical" href="https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769" />

<meta itemprop="identifier" content="5720769" />
<meta itemprop="pageType" content="article" />
<meta itemprop="url" content="https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769" />
<meta itemprop="datePublished" content="11 August 2020" />
<meta itemprop="dateModified" content="11 August 2020" />
<meta itemprop="author" content="F. William Engdahl" />
<meta itemprop="thumbnailUrl" content="https://www.globalresearch.ca/wp-content/uploads/2017/01/WEF.jpg" />
<meta itemprop="inLanguage" content="en" />

</head>
<body>
<div id="fb-root"></div>
<script>
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="grtopbar">
<div class="grtopnav">
<div class="grtoplinksleft">
<div class="nav-holder"><div style="margin-bottom:5px;"><ul id="nav-top"><li id="menu-item-5302078" class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5302078"><a href="https://www.globalresearch.ca/">Home</a></li>
<li id="menu-item-5302079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302079"><a href="https://www.globalresearch.ca/about-2">About</a></li>
<li id="menu-item-5302080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302080"><a href="https://www.globalresearch.ca/contact-2">Contact</a></li>
<li id="menu-item-5302082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5302082"><a href="https://store.globalresearch.ca/member/">Membership</a></li>
<li id="menu-item-5302083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5302083"><a href="https://store.globalresearch.ca/">Store</a></li>
<li id="menu-item-5449212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5449212"><a href="https://store.globalresearch.ca/donate/">Donate</a></li>
<li id="menu-item-5629561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5629561"><a href="https://www.globalresearch.ca/archives">Archives</a></li>
</ul></div><div></div></div> </div>
<div class="grtoplinksright">
<div class="nav-holder"><div style="margin-bottom:5px;"><ul id="nav-top"><li id="menu-item-5586040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586040"><a href="https://www.globalresearch.ca/region/usa">USA</a></li>
<li id="menu-item-5586034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586034"><a href="https://www.globalresearch.ca/region/canada">Canada</a></li>
<li id="menu-item-5586036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586036"><a href="https://www.globalresearch.ca/region/latin-america-caribbean">Latin America</a></li>
<li id="menu-item-5586039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586039"><a href="https://www.globalresearch.ca/region/sub-saharan-africa">Africa</a></li>
<li id="menu-item-5586037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586037"><a href="https://www.globalresearch.ca/region/middle-east">Middle East</a></li>
<li id="menu-item-5586035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586035"><a href="https://www.globalresearch.ca/region/europe">Europe</a></li>
<li id="menu-item-5586041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586041"><a href="https://www.globalresearch.ca/region/russia-and-fsu">Russia</a></li>
<li id="menu-item-5586033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586033"><a href="https://www.globalresearch.ca/region/asia">Asia</a></li>
<li id="menu-item-5586038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586038"><a href="https://www.globalresearch.ca/region/oceania">Oceania</a></li>
</ul></div><div></div></div>
</div>
</div>
</div>

<div id="wrapper">
<div class="w1">
<div class="w2">
<div class="language-holder" style="text-align: right;width: 260px;">
<div id="languages">
<ul>
<li><a href="https://www.globalresearch.ca/category/italiano/">Italiano</a></li>
<li><a href="https://www.globalresearch.ca/category/deutsch/">Deutsch</a></li>
<li><a href="https://www.globalresearch.ca/category/portugues/">Português</a></li>
<li><a href="https://www.globalresearch.ca/category/srpski/">srpski</a></li>
<li><a href="https://www.globalresearch.ca/category/arabic">العربية</a></li>
<li style="margin-right:0"><a href="https://www.globalresearch.ca/category/chinese">中文</a></li>
</ul>
<p>Notre site en Français: <a href="https://www.mondialisation.ca/" title="Centre de reserche sur la mondialisation">mondialisation.ca</a></p>
Nuestro sitio en español: <a href="https://www.globalizacion.ca" title="Globalizacion" target="_blank">Globalizacion</a>
<br />
<a href="https://asia-pacificresearch.com" title="Asia-Pacific Research" target="_blank">Asia-Pacific Research</a>
</div>
</div>

<div id="header">
<h1 class="logo_en"><a href="https://www.globalresearch.ca" title="Global Research">Global Research</a></h1>
<div class="headerright">
<div class="authorsearch">
<form action="/search">
<input type="text" name="q" value="Search Authors..." onfocus=" if (this.value == 'Search Authors...') { this.value = ''; }" onblur="if (this.value == '') { this.value='Search Authors...';} " />
<input type="image" src="https://www.globalresearch.ca/images/search-icon.jpg" id="searchsubmit" value="Search" />
</form>

</div>
<div class="searchbox">

<form action="/search">
<input type="text" name="q" value="Search..." onfocus=" if (this.value == 'Search...') { this.value = ''; }" onblur="if (this.value == '') { this.value='Search...';} ">
<input type="image" src="https://www.globalresearch.ca/images/search-icon.jpg" id="searchsubmit" value="Search" />
</form>

</div>
<div class="newsletter">
<form id="NLform" action="//globalresearch.us11.list-manage.com/subscribe/post?u=2cc48fb30f331d97157a65aa2&amp;id=0ec9ab057f" method="post" name="ccoptin">
<input type="text" value="GR Newsletter, Enter Email" name="EMAIL" class="emailinput" id="mce-EMAIL" onfocus="if(this.value=='GR Newsletter, Enter Email')this.value=''" onblur="if(this.value=='')this.value='GR Newsletter, Enter Email'">
<input type="image" src="//www.globalresearch.ca/images/submit-icon.jpg" name="go" value="GO" />

</form>
</div>
<div class="social-networks">
<ul>
<li class="grtv"><a href="http://tv.globalresearch.ca/" title="Global Research TV" target="_blank">grtv</a></li>
<li class="youtube"><a href="https://www.youtube.com/globalresearchtv" title="Global Research YouTube Channel" target="_blank">youtube</a></li>
<li class="twitter"><a href="https://twitter.com/CRG_CRM" title="Follow Global Research on Twitter" target="_blank">twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/GlobalResearchCRG" title="Connect on Facebook" target="_blank">facebook</a></li>
<li class="rss"><a href="https://www.globalresearch.ca/feed" title="">rss</a></li>
</ul>
</div>
</div>
</div>


<div id="main">

<div id="grnavbar">
<div class="nav-holder"><div style="margin-bottom:5px;"><ul id="nav"><li id="menu-item-5586043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586043"><a href="https://www.globalresearch.ca/theme/us-nato-war-agenda">US Nato War</a></li>
<li id="menu-item-5586044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586044"><a href="https://www.globalresearch.ca/theme/global-economy">Economy</a></li>
<li id="menu-item-5586046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586046"><a href="https://www.globalresearch.ca/theme/police-state-civil-rights">Civil Rights</a></li>
<li id="menu-item-5586047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586047"><a href="https://www.globalresearch.ca/theme/environment">Environment</a></li>
<li id="menu-item-5586048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586048"><a href="https://www.globalresearch.ca/theme/poverty-social-inequality">Poverty</a></li>
<li id="menu-item-5586049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586049"><a href="https://www.globalresearch.ca/theme/media-disinformation">Media</a></li>
<li id="menu-item-5586050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586050"><a href="https://www.globalresearch.ca/theme/law-and-justice">Justice</a></li>
<li id="menu-item-5586051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586051"><a href="https://www.globalresearch.ca/theme/9-11-war-on-terrorism">9/11</a></li>
<li id="menu-item-5586052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586052"><a href="https://www.globalresearch.ca/theme/crimes-against-humanity">War Crimes</a></li>
<li id="menu-item-5586053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586053"><a href="https://www.globalresearch.ca/theme/militarization-and-wmd">Militarization</a></li>
<li id="menu-item-5586054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586054"><a href="https://www.globalresearch.ca/theme/culture-society-history">History</a></li>
<li id="menu-item-5586055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586055"><a href="https://www.globalresearch.ca/theme/science-and-medicine">Science</a></li>
</ul></div><div></div></div>
</div>

<div class="main-t"></div>
<div class="main-c">
<div class="main-content">
<div id="content">

<div style="text-align:center; margin-top:5px;margin-bottom:0px; ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1591488516340780" data-ad-slot="6882619553"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>


<div id="singleArticle">
<div class="post" id="post-5720769">
<div class="title">
<h2 itemprop="headline">Towards a US-China War? The Creation of a Global Totalitarian System, A &#8220;One World Government&#8221;?</h2>
<h3 class="subtitle">Is this a Remake of the 1941 Hitler Stalin Great War?</h3>
<div class="meta">
<div class="post-info">
<div class="author">By <a href="https://www.globalresearch.ca/author/f-william-engdahl" title="Posts by F. William Engdahl">F. William Engdahl</a></div>
<div class="grDate">Global Research, August 11, 2020</div>
</div>
<div class="catAndTag">
<div class="cats">Region: <a href="https://www.globalresearch.ca/region/asia" rel="tag">Asia</a>, <a href="https://www.globalresearch.ca/region/russia-and-fsu" rel="tag">Russia and FSU</a>, <a href="https://www.globalresearch.ca/region/usa" rel="tag">USA</a></div>
<div class="cats">Theme: <a href="https://www.globalresearch.ca/theme/global-economy" rel="tag">Global Economy</a>, <a href="https://www.globalresearch.ca/theme/culture-society-history" rel="tag">History</a>, <a href="https://www.globalresearch.ca/theme/us-nato-war-agenda" rel="tag">US NATO War Agenda</a></div>
</div>
</div>
<div class="sharethis">
<div class="sharethisleft">
<span class="fontSize"> <a href="#" id="toggleFont"> </a></span> <p style="margin: 10px 0px;" id="print-page-link"><a id="print-link" href="https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769?print=1" rel="nofollow"><img style="width: 25px;height: 25px;" src="https://www.globalresearch.ca/wp-content/plugins/print-me/images/printme.png" title="print"></a></p>
</div>
<div class="sharethisright">
<span class='st_facebook_hcount' st_title='Towards a US-China War? The Creation of a Global Totalitarian System, A &#8220;One World Government&#8221;?' st_url='https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769' displayText='facebook'></span>
<span class='st_fblike_hcount' st_title='Towards a US-China War? The Creation of a Global Totalitarian System, A &#8220;One World Government&#8221;?' st_url='https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769' displayText='fblike'></span>
<span st_via='grtvnews' st_username='grtvnews' class='st_twitter_hcount' st_title='Towards a US-China War? The Creation of a Global Totalitarian System, A &#8220;One World Government&#8221;?' st_url='https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769' displayText='twitter'></span>
<span class='st_email_hcount' st_title='Towards a US-China War? The Creation of a Global Totalitarian System, A &#8220;One World Government&#8221;?' st_url='https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769' displayText='email'></span>
<span class='st_plusone_hcount' style="width:1px; display: inline-block" st_title='Towards a US-China War? The Creation of a Global Totalitarian System, A &#8220;One World Government&#8221;?' st_url='https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769' displayText='plusone'></span>
<span class='st_sharethis_hcount' st_title='Towards a US-China War? The Creation of a Global Totalitarian System, A &#8220;One World Government&#8221;?' st_url='https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769' displayText='sharethis'></span>
</div>
</div>
</div>
<div itemprop="articleBody" class="content">
<div class="postThumbnail"> 
<img width="400" height="244" src="https://www.globalresearch.ca/wp-content/uploads/2017/01/WEF-400x244.jpg" class="attachment-single-post-thumbnail size-single-post-thumbnail wp-post-image" alt="" srcset="https://www.globalresearch.ca/wp-content/uploads/2017/01/WEF-400x244.jpg 400w, https://www.globalresearch.ca/wp-content/uploads/2017/01/WEF-300x183.jpg 300w, https://www.globalresearch.ca/wp-content/uploads/2017/01/WEF.jpg 700w" sizes="(max-width: 400px) 100vw, 400px" /> 
</div>
<p><em><span lang="en-US">If we step back from the details of daily headlines around the world and try to make sense of larger patterns, the dominant dynamic defining world geopolitics in the past three years or more is the appearance of a genuine irregular conflict between the two most formidable powers on the planet—The Peoples’ Republic of China and the United States of America. Increasingly it’s beginning to look as if some very dark global networks are orchestrating what looks to be an updated rerun of their 1939-1945 World War. Only this time the stakes are total, and aim at creation a universal global totalitarian system, what<strong> David Rockefeller once called a “one world government.”</strong> The powers that be periodically use war to gain major policy shifts.</span></em></p>
<p><span lang="en-US">On behalf of the Powers That Be (PTB), World War II was orchestrated by the circles of the City of London and of Wall Street to maneuver two great obstacles—Russia and Germany—to wage a war to the death against each other, in order that those Anglo-Saxon PTB could reorganize the world geopolitical chess board to their advantage. It largely succeeded, but for the small detail that after 1945, Wall Street and the Rockefeller brothers were determined that England play the junior partner to Washington. London and Washington then entered the period of their global domination known as the Cold War. </span></p>
<p><span lang="en-US">That Anglo-American global condominium ended, by design, in 1989 with the collapse of the Berlin Wall and the disintegration of the Soviet Union by 1991.</span></p>
<p><span lang="en-US">Around this time, with the onset of the Bill Clinton presidency in 1992, the next phase– financial and industrial globalization– was inaugurated. With that, began the hollowing out of the industrial base of not only the United States, but also of Germany and the EU. The cheap labor outsourcing enabled by the new WTO drove wages down and destroyed one industry after the next in the industrial West after the 1990s. It was a necessary step on the path to what G.H.W. Bush in 1990 called the New World Order. The next step would be destruction of national sovereignty everywhere. Here the USA was the major obstacle.</span></p>
<p><strong>“<span lang="en-US">A little help from our friends…”</span></strong></p>
<p><span lang="en-US">For the PTB, who owe no allegiance to nations, only to their power which is across borders, the birth of the World Trade Organization and their bringing China in as a full member in 2001 was intended as the key next step. At that point the PTB facilitated in China the greatest industrial growth by any nation in history, possibly excepting Germany from 1871-1914 and USA after 1866. WTO membership allowed Western multinationals from Apple to Nike to KFC to Ford and VW to pour billions into China to make their products at dirt-cheap wage levels for re-export to the West. </span></p>
<p><span lang="en-US">One of the great mysteries of that China growth is the fact that<strong> China was allowed to become the “workshop of the world” after 2001, first in lower-skill industries such as textiles or toys, later in pharmaceuticals and most recently in electronics assembly and production.</strong> The mystery clears up when we look at the idea that the PTB and their financial houses, using China, want to weaken strong industrial powers, especially the United States, to push their global agenda. Brzezinski often wrote that the nation state was to be eliminated, as did his patron, David Rockefeller. By allowing China to become a rival to Washington in economy and increasingly in technology, they created the means to destroy the superpower hegemony of the US. </span></p>
<p><span lang="en-US">By the onset of the Presidency of Xi Jinping in 2012, China was an economic colossus second in weight only to the United States. Clearly this could never have happened–not under the eye of the same Anglo-American old families who launched the Opium Wars after 1840 to bring China to heel and open their economy to Western financial looting–unless the Anglo-Americans had wanted it. </span></p>
<p><span lang="en-US">The same British-owned bank involved in the China opium trade, Hong Kong and Shanghai Bank (HSBC), founded by a Scotsman, Thomas Sutherland in 1865 in the then-British colony of Hong Kong, today is the largest non-Chinese bank in Hong Kong. HSBC has become so well-connected to China in recent years that it has since 2011 had as Board member and Deputy HSBC Chairman, Laura Cha. Cha was formerly Vice Chairman of the China Securities Regulatory Commission, being the first person outside mainland China to join the Beijing Central Government of the People’s Republic of China at vice-ministerial <a href="https://www.hsbc.com/who-we-are/leadership" target="_blank" rel="noopener noreferrer">rank</a>.</span><span lang="en-US"> In other words the largest bank in the UK has a board member who was a member of the Chinese Communist Party and a China government official. China needed access to Western money and HSBC and other select banks such as JP MorganChase, Barclays, Goldman Sachs were clearly more than happy to assist. </span></p>
<p><strong>“<span lang="en-US">Socialism with Xi Jinping Characteristics…”</span></strong></p>
<p><span lang="en-US">All told until 2012 when Xi took charge of the CCP in Beijing, China seemed to be willing to be a globalist “team player,” though with “Chinese characteristics.” However, in 2015 after little more than two years in office, <strong>Xi Jinping endorsed a comprehensive national industrial strategy, Made in China: 2025.</strong> China 2025 replaced an earlier Western globalist document that had been formulated with the World Bank and the USA, the China 2030 report under Robert Zoellick. That shift to a China strategy for global tech domination might well have triggered a decision by the globalist PTB that China could no longer be relied on to play by the rules of the globalists, but rather that the CCP under Xi were determined to make China the global leader in advanced industrial, AI and bio-technologies. A resurgent China nationalist global hegemony was not the idea of the New World Order gang. </span></p>
<p><span lang="en-US">China:2025</span><span lang="en-US"> combined with Xi’s strong advocacy of the Belt Road Initiative for global infrastructure linking China by land and sea to all Eurasia and beyond, likely suggested to the globalists that the only solution to the prospect of their losing their power to a China global hegemon would ultimately be war, a war that would destroy both nationalist powers, USA AND China. This is my conclusion and there is much to suggest this is now taking place. </span></p>
<p><strong><span lang="en-US">Tit for Tat</span></strong></p>
<p><span lang="en-US">If so, it will most likely be far different from the military contest of World War II. The USA and most of the Western industrial economies have “conveniently” imposed the worst economic depression since the 1930’s as a bizarre response to an alleged virus originating in Wuhan and spreading to the world. Despite the fact that the death toll, even with vastly inflated statistics, is at the level of a severe annual influenza, the insistence of politicians and the corrupt WHO to impose draconian lockdown and economic disruption has crippled the remaining industrial base in the US and most of the EU.</span></p>
<p><span lang="en-US">The eruption of well-organized riots and vandalism under the banner of racial protests across the USA has brought America’s cities to a state in many cases of war zones resembling the cities of the 2013 Matt Damon and Jodie Foster film, Elysium. In this context, anti-Washington rhetoric from Beijing has taken on a sharp tone in their use of so-called “Wolf Diplomacy.” </span></p>
<p><span lang="en-US">Now after Washington closed the China Consulate in Houston and China the US Consulate in Chengdu, both sides have stepped up rhetoric. High tech companies are being banned in the US, military displays of force from the US in the South China Sea and waters near Taiwan are increasing tensions and rhetoric on both sides. The White House accuses the WHO of being an agent of Beijing, while China accuses the US of deliberately creating a deadly virus and bringing it to Wuhan. Chinese state media supports the explosion of violent protests across America under the banner of Black Lives Matter. Step-wise events are escalating dramatically. Many of the US self-styled Marxists leading the protests across US cities have ties to Beijing such as the Maoist-origin Revolutionary Communist Party, USA of Bob Avakian. </span></p>
<p><strong>“<span lang="en-US">Unrestricted Warfare”</span></strong></p>
<p><span lang="en-US">Under these conditions, what kind of escalation is likely? In 1999 two colonels in the China PLA, Qiao Liang and Wang Xiangsui, published a book with the PLA Press titled</span><span lang="en-US"> Unrestricted Warfare. </span><span lang="en-US">Qiao Liang was promoted to Major General in the PLA Air Force and became deputy secretary-general of the Council for National Security Policy Studies. The two updated their work in 2016. It gives a window on high-level China <a href="https://www.oodaloop.com/documents/unrestricted.pdf" target="_blank" rel="noopener noreferrer">military strategy</a>.</span></p>
<p><span lang="en-US">Reviewing published US military doctrine in the aftermath of the 1991 US Operation Desert Storm war against Iraq, the Chinese authors point out what they see as US over-dependence on brute military force and conventional military doctrine. They claim, “Observing, considering, and resolving problems from the point of view of technology is typical American thinking. Its advantages and disadvantages are both very apparent, just like the characters of Americans.” They add, “military threats are already often no longer the major factors affecting national security…these traditional factors are increasingly becoming more intertwined with grabbing resources, contending for markets, controlling capital, trade sanctions, and other economic factors, to the extent that they are even becoming secondary to these factors. They comprise a new pattern which threatens the political, economic and military security of a nation or <a href="https://www.oodaloop.com/documents/unrestricted.pdf" target="_blank" rel="noopener noreferrer">nations</a>…</span><span lang="en-US"> The two authors define the new form of warfare as, “encompassing the political, economic, diplomatic, cultural, and psychological spheres, in addition to the land, sea, air, space, and electronics <a href="https://www.oodaloop.com/documents/unrestricted.pdf" target="_blank" rel="noopener noreferrer">spheres</a>.”</span></p>
<p><span lang="en-US">They suggest China could use hacking into websites, targeting financial institutions, terrorism, using the media, and conducting urban warfare among the methods proposed. Recent revelations that Chinese entities pay millions in ad revenues to the </span><span lang="en-US">New York Times</span><span lang="en-US"> and other mainstream USA media to voice China-positive views is one example. Similarly, maneuvering a Chinese national to head the US’ largest public pension fund, CalPERS, which poured billions into risky China stocks, or persuading the New York Stock Exchange to list dozens of China companies without requiring adherence to US accounting transparency increase US financial vulnerability are others. </span></p>
<p><span lang="en-US"><strong>This all suggests the form that a war between China and the US could take.</strong> It can be termed asymmetrical warfare or unrestricted war, where nothing that disrupts the enemy is off limits. Qiao has that, “the first rule of unrestricted warfare is that there are no rules, with nothing forbidden.” There are no Geneva Conventions. </span></p>
<p><span lang="en-US">The two Beijing authors add this irregular warfare could include assaults on the political security, economic security, cultural security, and information security of the nation. The dependence of the US economy on China supply chains for everything from basic antibiotics to militarily-vital rare earth minerals is but one domain of vulnerability. </span></p>
<p><span lang="en-US">On its side, China is vulnerable to trade sanctions, financial disruption, bioterror attacks and oil embargoes to name a few. Some have suggested the recent locust plague and African Swine Fever devastation to China’s core food supplies, was not merely an act of nature. If not, then we are likely deep into an undeclared form of US-China unrestricted warfare. Could it be that the recent extreme floods along the China Yangtze River that threaten the giant Three Gorges Dam and have flooded Wuhan and other major China cities and devastated millions of acres of key cropland was not entirely seasonal? </span></p>
<p><span lang="en-US">A full unrestricted war of China and the USA would be more than a tragedy. It could be the end of civilization as we know it. Is this what characters such as Bill Gates and his superiors are trying to bring about? Do they plan to introduce their draconian dystopian “Reset” on the ashes of such a conflict?</span></p>
<p>*</p>
<p style="text-align: left;">Note to readers: please click the share buttons above or below. Forward this article to your email lists. Crosspost on your blog site, internet forums. etc.</p>
<p style="text-align: left;"><em><strong>F. William Engdahl</strong> is strategic risk consultant and lecturer, he holds a degree in politics from Princeton University and is a best-selling author on oil and geopolitics, exclusively for the online magazine <a href="https://journal-neo.org/" target="_blank" rel="noopener noreferrer">“New Eastern Outlook”</a> where <a href="https://journal-neo.org/2020/08/10/is-this-a-remake-of-the-1941-hitler-stalin-great-war/">this article</a> was originally published. He is a Research Associate of the Centre for Research on Globalization.</em></p>
<p style="text-align: left;"><span style="font-size: 10pt;"><em>Featured image is from NEO</em></span></p>
<hr />
<p><img class="alignleft" src="https://store.globalresearch.ca/store/images/46/?240,240,11337395" alt="seeds_2.jpg" /></p>
<h3>Seeds of Destruction: Hidden Agenda of Genetic Manipulation</h3>
<dl class="details">
<dt>Author Name: F. William Engdahl</dt>
<dt>ISBN Number: 978-0-937147-2-2</dt>
<dt>Year: 2007</dt>
<dt>Pages: 341 pages with complete index</dt>
</dl>
<p class="original price"><del>List Price: $25.95</del></p>
<h3 class="sale price">Special Price: $18.00</h3>
<p>&nbsp;</p>
<p align="justify">This skilfully researched book focuses on how a small socio-political American elite seeks to establish control over the very basis of human survival: the provision of our daily bread. “Control the food and you control the people.”</p>
<p align="justify">This is no ordinary book about the perils of GMO. Engdahl takes the reader inside the corridors of power, into the backrooms of the science labs, behind closed doors in the corporate boardrooms.</p>
<p align="justify">The author cogently reveals a diabolical world of profit-driven political intrigue, government corruption and coercion, where genetic manipulation and the patenting of life forms are used to gain worldwide control over food production. If the book often reads as a crime story, that should come as no surprise. For that is what it is.</p>
<div>
<div class="copyright">The original source of this article is Global Research</div>
<div class="copyright">Copyright © <a href="https://www.globalresearch.ca/author/f-william-engdahl" title="Posts by F. William Engdahl">F. William Engdahl</a>, Global Research, 2020</div>
<hr>

<p>
<a href="https://www.facebook.com/GlobalResearchCRG"><strong>Comment on Global Research Articles on our Facebook page</strong></a>
</p>
<p>
<a href="https://store.globalresearch.ca/member/"><strong>Become a Member of Global Research</strong></a>
</p>
</div> </div>
</div>

<div style="text-align:center; margin-top:5px;margin-bottom:0px; ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1591488516340780" data-ad-slot="7359005150"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>


<div data-widget-id="rel_89-2" style="margin-left: 5px;"></div>
 <hr />


<div class="sharethis">
<div class="sharethisleft">
<span class="fontSize"> <a href="#" id="toggleFont"> </a></span> <p style="margin: 10px 0px;" id="print-page-link"><a id="print-link" href="https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769?print=1" rel="nofollow"><img style="width: 25px;height: 25px;" src="https://www.globalresearch.ca/wp-content/plugins/print-me/images/printme.png" title="print"></a></p>
</div>
<div class="sharethisright">
<span class='st_facebook_hcount' st_title='Towards a US-China War? The Creation of a Global Totalitarian System, A &#8220;One World Government&#8221;?' st_url='https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769' displayText='facebook'></span>
<span class='st_fblike_hcount' st_title='Towards a US-China War? The Creation of a Global Totalitarian System, A &#8220;One World Government&#8221;?' st_url='https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769' displayText='fblike'></span>
<span st_via='grtvnews' st_username='grtvnews' class='st_twitter_hcount' st_title='Towards a US-China War? The Creation of a Global Totalitarian System, A &#8220;One World Government&#8221;?' st_url='https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769' displayText='twitter'></span>
<span class='st_email_hcount' st_title='Towards a US-China War? The Creation of a Global Totalitarian System, A &#8220;One World Government&#8221;?' st_url='https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769' displayText='email'></span>
<span class='st_plusone_hcount' style="width:1px; display: inline-block" st_title='Towards a US-China War? The Creation of a Global Totalitarian System, A &#8220;One World Government&#8221;?' st_url='https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769' displayText='plusone'></span>
<span class='st_sharethis_hcount' st_title='Towards a US-China War? The Creation of a Global Totalitarian System, A &#8220;One World Government&#8221;?' st_url='https://www.globalresearch.ca/remake-1941-hitler-stalin-great-war/5720769' displayText='sharethis'></span>
</div>
</div>
<div id="articleAuthor">
<div class="authorName">
<span>Articles by:</span>
<a href="https://www.globalresearch.ca/author/f-william-engdahl" title="Posts by F. William Engdahl">F. William Engdahl</a> 
</div>
</div>

<div class="nr_clear"></div>
<div id="disclaimer">
<p><b>Disclaimer:</b> The contents of this article are of sole responsibility of the author(s). The Centre for Research on Globalization will not be responsible for any inaccurate or incorrect statement in this article. The Centre of Research on Globalization grants permission to cross-post Global Research articles on community internet sites as long the source and copyright are acknowledged together with a hyperlink to the original Global Research article. For publication of Global Research articles in print or other forms including commercial internet sites, contact: <a href="/cdn-cgi/l/email-protection#e29297808e8b8183968b8d8c91a2858e8d80838e908791878390818acc8183"><span class="__cf_email__" data-cfemail="1e6e6b7c72777d7f6a7771706d5e7972717c7f726c7b6d7b7f6c7d76307d7f">[email&#160;protected]</span></a></p>
<p><a href="https://www.globalresearch.ca">www.globalresearch.ca</a> contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available to our readers under the provisions of "fair use" in an effort to advance a better understanding of political, economic and social issues. The material on this site is distributed without profit to those who have expressed a prior interest in receiving it for research and educational purposes. If you wish to use copyrighted material for purposes other than "fair use" you must request permission from the
copyright owner.</p>
<p>For media inquiries: <a href="/cdn-cgi/l/email-protection#661613040a0f0507120f09081526010a0904070a140315030714050e480507"><span class="__cf_email__" data-cfemail="2b5b5e494742484a5f424445586b4c4744494a47594e584e4a59484305484a">[email&#160;protected]</span></a></p>

</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var display_ads = true;
</script>
<div id="sidebar">
<div class="widget_dpe_fp_widget " id="dpe_fp_widget-2"><h3><a href="https://www.globalresearch.ca/news">Latest News &#038; Top Stories</a></h3> <div class="latestnews">
<ul class="dpe-flexible-posts">
<li id="post-5721090" class="post-5721090 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-covid-19 tag-great-reset tag-imf-2 tag-lockdown tag-wef author-peter-koenig theme-global-economy theme-poverty-social-inequality highlighting-news highlighting-top-box highlighting-videos">
<a href="https://www.globalresearch.ca/imf-wef-great-lockdown-great-transformation/5721090">
<h4 class="title">IMF and WEF – From Great Lockdown to Great Transformation. The Covid Aftermath</h4>
</a>
</li>
<li id="post-5721085" class="post-5721085 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-beirut-explosion tag-france tag-hezbollah tag-israel tag-lebanon tag-reconnaissance tag-united-states-as author-alison-tahmizian-meuse region-middle-east theme-intelligence highlighting-news highlighting-top-box highlighting-videos">
<a href="https://www.globalresearch.ca/planes-heard-seen-skies-beirut-before-blast/5721085">
<h4 class="title">Planes Heard, Seen in Skies of Beirut before Blast</h4>
</a>
</li>
<li id="post-5721079" class="post-5721079 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-ned tag-thailand tag-thailand-protests tag-united-states-as tag-us-funding author-tony-cartalucci region-asia region-usa theme-intelligence highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/thai-pm-right-question-protest-funding/5721079">
<h4 class="title">Thailand Prime Minister Questions Protest Funding</h4>
</a>
</li>
<li id="post-5721064" class="post-5721064 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-china tag-tiktok tag-united-states-as tag-us-china-trade-war author-paul-antonopoulos region-asia region-usa theme-intelligence highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/trump-targeting-tiktok-escalates-trade-war-between-us-china/5721064">
<h4 class="title">Trump Targets TikTok Social Media Platform, Escalates Trade War Between the U.S. and China</h4>
</a>
</li>
<li id="post-5721128" class="post-5721128 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-covid-19 author-david-skripac region-usa theme-media-disinformation theme-science-and-medicine highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/what-truly-verifiable-facts-surrounding-covid-19/5721128">
<h4 class="title">What Are the Truly Verifiable Facts Surrounding COVID-19?</h4>
</a>
</li>
<li id="post-5721095" class="post-5721095 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-human-rights tag-international-law author-abbas-poorhashemi theme-law-and-justice theme-police-state-civil-rights highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/global-decline-human-rights-conditions-new-crisis-international-law/5721095">
<h4 class="title">How the Covid-19 Crisis Affects Individual Rights and Freedoms. A New Crisis in International Law?</h4>
</a>
</li>
<li id="post-5721073" class="post-5721073 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-kamala-harris tag-us-elections author-binoy-kampmark region-usa theme-culture-society-history indepthreport-u-s-elections highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/kamala-harris-vp/5721073">
<h4 class="title">Critical Assessment of Kamala Harris for Vice President</h4>
</a>
</li>
<li id="post-5721108" class="post-5721108 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-israel tag-palestine-2 tag-uae tag-uae-israel-peace-deal tag-united-states-as author-ariel-gold author-medea-benjamin region-middle-east region-usa theme-culture-society-history theme-law-and-justice indepthreport-palestine highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/dont-hoodwinked-trump-uae-israel-peace-deal/5721108">
<h4 class="title">Don’t be Hoodwinked by Trump’s UAE-Israel “Peace Deal”</h4>
</a>
</li>
<li id="post-5721115" class="post-5721115 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-canada tag-magino-mine tag-mining author-joan-kuyek author-matthew-corbeil region-canada theme-oil-and-energy highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/limits-ontario-mineral-strategy-magino-mine-approval/5721115">
<h4 class="title">Limits of Ontario’s Mineral Strategy: The Magino Mine Approval</h4>
</a>
</li>
<li id="post-5721111" class="post-5721111 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-scotland tag-scotland-independence tag-united-kingdom author-johanna-ross region-europe theme-culture-society-history highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/has-covid-19-paved-way-independent-scotland/5721111">
<h4 class="title">Has COVID-19 Paved the Way for an Independent Scotland?</h4>
</a>
</li>
<li id="post-5721070" class="post-5721070 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-covid-19 tag-covid-19-vaccine tag-russia tag-sputnik-v tag-vaccines author-stephen-lendman region-russia-and-fsu theme-science-and-medicine highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/all-vaccines-unsafe-russia-sputnik-v-covid-19-vaccine-now-available/5721070">
<h4 class="title">All Vaccines Are Unsafe. Russia’s Sputnik V COVID-19 Vaccine Now Available</h4>
</a>
</li>
<li id="post-5721093" class="post-5721093 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-home-eviction tag-united-states-as author-abayomi-azikiwe region-usa theme-poverty-social-inequality highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/massive-evictions-compound-public-health-crisis/5721093">
<h4 class="title">Massive Evictions Will Compound the Public Health Crisis</h4>
</a>
</li>
<li id="post-5721065" class="post-5721065 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-anthony-fauci tag-covid-19 tag-face-masks tag-hcq tag-hydroxychloroquine author-et-al author-george-c-fareed region-usa theme-media-disinformation theme-science-and-medicine highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/open-letter-dr-anthony-fauci-regarding-use-hydroxychloroquine-treating-covid-19/5721065">
<h4 class="title">Open Letter to Dr. Anthony Fauci Regarding the Use of Hydroxychloroquine for Treating COVID-19</h4>
</a>
</li>
<li id="post-5721125" class="post-5721125 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-covid-19-vaccine tag-cuba tag-russia tag-russian-vaccine tag-sputnik-v author-telesur region-latin-america-caribbean region-russia-and-fsu theme-science-and-medicine highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/russia-start-production-covid-19-vaccine-cuba/5721125">
<h4 class="title">Russia to Start the Production of Its COVID-19 Vaccine in Cuba</h4>
</a>
</li>
<li id="post-5721087" class="post-5721087 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-canada tag-surveillance-technology tag-united-states-as author-richard-sanders region-canada region-usa theme-intelligence highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/canadian-war-technologies-surveillance-us-anti-racism-protests/5721087">
<h4 class="title">Watching the Watchers: Canadian War Technologies in the Surveillance of US Anti-Racism Protests</h4>
</a>
</li>
</ul>
</div>
<div class="ltnbutton">
<a href="/most-popular/" style="float:left;">Most Popular</a>
<a href="/latest-news-and-top-stories/" style="float:right;">All Articles</a>
</div>
</div><div class="widget_text " id="text-2"> <div style='position: relative; width: 100%;left:-13px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1591488516340780" data-ad-slot="9940837556"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br /> </div><div class="widget_text " id="text-4"> <div style='text-align:center;position: relative; width: 100%;'><span style='text-align:center;width: 100%;'>
<a target="_blank" href="https://store.globalresearch.ca/donate" title="Donate"><img src="https://www.globalresearch.ca/wp-content/uploads/2022/02/DonateAd2.jpg" width="240" alt="Donate"></a></span>
</div>
<br /> </div><div class="widget_text " id="text-11"> <div style='position: relative; width: 100%;left:-13px; margin-top: 32px'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1591488516340780" data-ad-slot="5371037157"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class="widget_text " id="text-5"><h3>Global Research Publishers</h3> <div style="border: 1px solid #3a4b7e; padding-bottom: 10px; ">
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<br />
<script type="text/javascript">
        var image1 = new Image()
        	image1.src = "https://store.globalresearch.ca/store/images/39/?240,240,1036593691"

        var image2 = new Image()
        	image2.src = "https://store.globalresearch.ca/store/images/278/?240,240,3031405637"

        var image3 = new Image()
        	image3.src = "https://store.globalresearch.ca/store/images/36/?240,240,3799049674"
		
	var image4 = new Image()
        	image4.src = "https://www.globalresearch.ca/images/glo-nato.jpg"

        var image5 = new Image()
	       	image5.src = "https://www.globalresearch.ca/images/the-dangers-of-nuclear-war-small3.jpg"

 	var image6 = new Image()
	        image6.src = "https://store.globalresearch.ca/store/images/584/?240,240,2326473055"

	var image7 = new Image()
	        image7.src = "https://store.globalresearch.ca/store/images/46/?240,240,11337395"

var image8 = new Image()
	        image8.src = "https://store.globalresearch.ca/store/images/962/160119-DirtyWarCover-Print.jpg?196,196,2984209251"

var image9 = new Image()
	        image9.src = "https://www.globalresearch.ca/wp-content/uploads/2017/01/Voices-From-Syria-eBook.png"
    </script>
</head>
<body>
<center>
<a href="https://store.globalresearch.ca/"><img src="https://store.globalresearch.ca/store/images/39/?240,240,1036593691" name="slide"></a>
<script type="text/javascript">
        var step = 1
        function slideit() {
            document.images["slide"].src = eval("image" + step + ".src")
            if (step < 9)
                step++
            else
                step = 1
            setTimeout("slideit()", 4700)
        }
        slideit()
    </script>
<br /><br />
<a href="https://store.globalresearch.ca/" style="font-weight:bold; font-size: 14px;" title="Order From Global Research Store">Click Here To Order Online</a>
</center>
</body>
</html>
</div>
<br /> </div><div class="widget_accordion_nav_menu " id="accordion_nav_menu-3"><ul id="side-accordion" class="accordion"><li id="menu-item-5302125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302125 no-child"><a href="https://www.globalresearch.ca/news" class="opener"><span><em>News</em></span></a></li>
<li id="menu-item-5494605" class="list menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5494605"><a class="opener"><span><em>Themes</em></span></a>
<div class="slide"><ul class="sub-menu">
<li id="menu-item-5494607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494607"><a href="https://www.globalresearch.ca/theme/9-11-war-on-terrorism">Terrorism</a></li>
<li id="menu-item-5494610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494610"><a href="https://www.globalresearch.ca/theme/biotechnology-and-gmo">Biotechnology and GMO</a></li>
<li id="menu-item-5494613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494613"><a href="https://www.globalresearch.ca/theme/crimes-against-humanity">Crimes against Humanity</a></li>
<li id="menu-item-5494615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494615"><a href="https://www.globalresearch.ca/theme/culture-society-history">Culture, Society &#038; History</a></li>
<li id="menu-item-5494616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494616"><a href="https://www.globalresearch.ca/theme/environment">Environment</a></li>
<li id="menu-item-5494617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494617"><a href="https://www.globalresearch.ca/theme/global-economy">Global Economy</a></li>
<li id="menu-item-5494618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494618"><a href="https://www.globalresearch.ca/theme/intelligence">Intelligence</a></li>
<li id="menu-item-5494619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494619"><a href="https://www.globalresearch.ca/theme/law-and-justice">Law and Justice</a></li>
<li id="menu-item-5494620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494620"><a href="https://www.globalresearch.ca/theme/media-disinformation">Media Disinformation</a></li>
<li id="menu-item-5494621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494621"><a href="https://www.globalresearch.ca/theme/militarization-and-wmd">Militarization and WMD</a></li>
<li id="menu-item-5494622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494622"><a href="https://www.globalresearch.ca/theme/oil-and-energy">Oil and Energy</a></li>
<li id="menu-item-5494623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494623"><a href="https://www.globalresearch.ca/theme/police-state-civil-rights">Civil Rights</a></li>
<li id="menu-item-5494624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494624"><a href="https://www.globalresearch.ca/theme/politics-and-religion">Politics and Religion</a></li>
<li id="menu-item-5494625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494625"><a href="https://www.globalresearch.ca/theme/poverty-social-inequality">Poverty &#038; Social Inequality</a></li>
<li id="menu-item-5494626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494626"><a href="https://www.globalresearch.ca/theme/science-and-medicine">Science and Medicine</a></li>
<li id="menu-item-5494627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494627"><a href="https://www.globalresearch.ca/theme/united-nations">United Nations</a></li>
<li id="menu-item-5494628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494628"><a href="https://www.globalresearch.ca/theme/us-nato-war-agenda">US NATO War Agenda</a></li>
<li id="menu-item-5494629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494629"><a href="https://www.globalresearch.ca/theme/women-s-rights">Women’s Rights</a></li>
</ul></div>
</li>
<li id="menu-item-5302544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302544 no-child"><a href="https://www.globalresearch.ca/global-research-i-books" class="opener"><span><em>I-Books Series</em></span></a></li>
<li id="menu-item-5302129" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5302129"><a class="opener"><span><em>IN-DEPTH REPORTS</em></span></a>
<div class="slide"><ul class="sub-menu">
<li id="menu-item-5374439" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5374439"><a href="https://www.globalresearch.ca/indepthreport/ukraine-report">UKRAINE REPORT</a></li>
<li id="menu-item-5302181" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302181"><a href="https://www.globalresearch.ca/indepthreport/syria-nato-s-next-war">SYRIA: NATO&#8217;S NEXT WAR?</a></li>
<li id="menu-item-5302171" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302171"><a href="https://www.globalresearch.ca/indepthreport/iran-the-next-war">IRAN: THE NEXT WAR?</a></li>
<li id="menu-item-5302172" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302172"><a href="https://www.globalresearch.ca/indepthreport/iraq-report">IRAQ REPORT</a></li>
<li id="menu-item-5302158" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302158"><a href="https://www.globalresearch.ca/indepthreport/afghanistan">AFGHANISTAN</a></li>
<li id="menu-item-5302161" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302161"><a href="https://www.globalresearch.ca/indepthreport/climate-change">CLIMATE CHANGE</a></li>
<li id="menu-item-5302162" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302162"><a href="https://www.globalresearch.ca/indepthreport/criminalize-war">CRIMINALIZE WAR</a></li>
<li id="menu-item-5302163" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302163"><a href="https://www.globalresearch.ca/indepthreport/depleted-uranium">DEPLETED URANIUM</a></li>
<li id="menu-item-5302165" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302165"><a href="https://www.globalresearch.ca/indepthreport/fake-intelligence">FAKE INTELLIGENCE</a></li>
<li id="menu-item-5302169" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302169"><a href="https://www.globalresearch.ca/indepthreport/haiti">HAITI</a></li>
<li id="menu-item-5302174" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302174"><a href="https://www.globalresearch.ca/indepthreport/nato-s-war-on-libya">NATO&#8217;S WAR ON LIBYA</a></li>
<li id="menu-item-5302175" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302175"><a href="https://www.globalresearch.ca/indepthreport/north-korea">NORTH KOREA</a></li>
<li id="menu-item-5302176" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302176"><a href="https://www.globalresearch.ca/indepthreport/nuclear-war">NUCLEAR WAR</a></li>
<li id="menu-item-5302177" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302177"><a href="https://www.globalresearch.ca/indepthreport/occupy-wall-street">OCCUPY WALL STREET</a></li>
<li id="menu-item-5302178" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302178"><a href="https://www.globalresearch.ca/indepthreport/pakistan">PAKISTAN</a></li>
<li id="menu-item-5302179" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302179"><a href="https://www.globalresearch.ca/indepthreport/palestine">PALESTINE</a></li>
<li id="menu-item-5302182" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302182"><a href="https://www.globalresearch.ca/indepthreport/the-balkans">THE BALKANS</a></li>
</ul></div>
</li>
<li id="menu-item-5405922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5405922 no-child"><a href="https://www.globalresearch.ca/highlighting/videos" class="opener"><span><em>GLOBAL RESEARCH VIDEOS</em></span></a></li>
<li id="menu-item-5311794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5311794 no-child"><a href="https://www.globalresearch.ca/theme/global-research-news-hour" class="opener"><span><em>The global research news hour</em></span></a></li>
</ul></div><div class="widget_text social-networks" id="text-9"> <div style="width:100%;text-align:center">
<ul>
<li class="youtube"><a href="https://www.youtube.com/globalresearchtv" target="_blank">youtube</a></li>
<li class="twitter"><a href="https://twitter.com/CRG_CRM" target="_blank">twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/GlobalResearchCRG" target="_blank">facebook</a></li>
<li class="rss"><a href="https://www.globalresearch.ca?feed=rss2" target="_blank">rss</a></li>
</ul>
<p></div>
</div><div class="widget_text " id="text-7"> <a href="http://www.21cir.com" target="_blank" title="visit our partner: The 21st Century" style="margin-left:4px; margin-bottom: 10px;"><img src="https://www.globalresearch.ca/wp-content/themes/globalresearch/images/21centurylogo.jpg" alt="The 21st Century" width="256"></a> </div><div class="widget_text " id="text-8"> <a href="http://www.claritypress.com/" target="_blank" title="visit our partner: The Clarity Press"><img src="https://www.globalresearch.ca/wp-content/uploads/2013/07/claritymashead8.jpg" alt="Clarity Press" width="280"></a><br /> </div>
</div>
</div>
</div>
<div class="main-b"></div>
</div>
<div id="footer">
<div class="aside">
<div class="widget_nav_menu leftfooter"><div class="menu-footerleftnav-container"><ul id="menu-footerleftnav" class="menu"><li id="menu-item-5309785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5309785"><a href="https://www.globalresearch.ca/news">Global Research News</a></li>
<li id="menu-item-5302189" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302189"><a href="https://www.globalresearch.ca/theme/i-books-series">I-BOOKS SERIES</a></li>
<li id="menu-item-5302190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302190"><a href="https://www.globalresearch.ca/countries-index">Countries Index</a></li>
<li id="menu-item-5302192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302192"><a href="https://www.globalresearch.ca/most-popular">Most Popular</a></li>
<li id="menu-item-5302193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302193"><a href="https://www.globalresearch.ca/links">Links</a></li>
<li id="menu-item-5302194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302194"><a href="https://www.globalresearch.ca/contact-2">Contact</a></li>
<li id="menu-item-5302195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5302195"><a href="https://store.globalresearch.ca/member/">Membership</a></li>
<li id="menu-item-5302196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5302196"><a href="https://store.globalresearch.ca/">Online Store</a></li>
</ul></div></div> </div>
<div class="container">
<div class="column-wrap">
<div class="menuHeaders">
<div class="title1">Themes</div>
<div class="title2">Geographic Regions</div>
</div>
<div class="column widget_nav_menu "><div class="menu-footermenu2-container"><ul id="menu-footermenu2" class="menu"><li id="menu-item-5302197" class="menu-item menu-item-type-taxonomy menu-item-object-theme current-post-ancestor active current-post-parent menu-item-5302197"><a href="https://www.globalresearch.ca/theme/us-nato-war-agenda">US NATO War Agenda</a></li>
<li id="menu-item-5302198" class="menu-item menu-item-type-taxonomy menu-item-object-theme current-post-ancestor active current-post-parent menu-item-5302198"><a href="https://www.globalresearch.ca/theme/global-economy">Global Economy</a></li>
<li id="menu-item-5302199" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302199"><a href="https://www.globalresearch.ca/theme/crimes-against-humanity">Crimes against Humanity</a></li>
<li id="menu-item-5302200" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302200"><a href="https://www.globalresearch.ca/theme/militarization-and-wmd">Militarization and WMD</a></li>
<li id="menu-item-5302201" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302201"><a href="https://www.globalresearch.ca/theme/law-and-justice">Law and Justice</a></li>
<li id="menu-item-5302202" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302202"><a href="https://www.globalresearch.ca/theme/police-state-civil-rights">Police State &#038; Civil Rights</a></li>
<li id="menu-item-5302203" class="menu-item menu-item-type-taxonomy menu-item-object-theme current-post-ancestor active current-post-parent menu-item-5302203"><a href="https://www.globalresearch.ca/theme/culture-society-history">History</a></li>
<li id="menu-item-5302204" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302204"><a href="https://www.globalresearch.ca/theme/9-11-war-on-terrorism">9/11 &#038; &#8216;War on Terrorism&#8217;</a></li>
<li id="menu-item-5302205" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302205"><a href="https://www.globalresearch.ca/theme/media-disinformation">Media Disinformation</a></li>
</ul></div></div><div class="column widget_nav_menu "><div class="menu-footermenu3-container"><ul id="menu-footermenu3" class="menu"><li id="menu-item-5302206" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302206"><a href="https://www.globalresearch.ca/theme/militarization-and-wmd">Militarization and WMD</a></li>
<li id="menu-item-5302207" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302207"><a href="https://www.globalresearch.ca/theme/oil-and-energy">Oil and Energy</a></li>
<li id="menu-item-5302208" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302208"><a href="https://www.globalresearch.ca/theme/police-state-civil-rights">Police State &#038; Civil Rights</a></li>
<li id="menu-item-5302209" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302209"><a href="https://www.globalresearch.ca/theme/politics-and-religion">Religion</a></li>
<li id="menu-item-5302210" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302210"><a href="https://www.globalresearch.ca/theme/poverty-social-inequality">Poverty &#038; Social Inequality</a></li>
<li id="menu-item-5302211" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302211"><a href="https://www.globalresearch.ca/theme/science-and-medicine">Science and Medicine</a></li>
<li id="menu-item-5302212" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302212"><a href="https://www.globalresearch.ca/theme/united-nations">United Nations</a></li>
<li id="menu-item-5302213" class="menu-item menu-item-type-taxonomy menu-item-object-theme current-post-ancestor active current-post-parent menu-item-5302213"><a href="https://www.globalresearch.ca/theme/us-nato-war-agenda">US NATO War Agenda</a></li>
<li id="menu-item-5302214" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302214"><a href="https://www.globalresearch.ca/theme/women-s-rights">Women&#8217;s Rights</a></li>
</ul></div></div> </div>

<div class="text-container">
<strong class="footer-logo"><a href="/">GlobalResearch Center for Research on Globalization</a></strong>
<a class="privacy" href="/privacy-policy/">Privacy Policy</a>
<span class="copy">Copyright &copy; 2005-2020 <a href="https://www.globalresearch.ca">GlobalResearch.ca</a></span>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
document.getElementById('NLform').onsubmit = function() {
  window.location = '/newsletter/';
}
</script>
<script src="https://magnetapi.klangoo.com/w/Widgets_89.js" type="text/javascript" async></script>
<div id="pum-5681503" class="pum pum-overlay pum-theme-5667467 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:5681503,&quot;slug&quot;:&quot;become-member&quot;,&quot;theme_id&quot;:5667467,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5681503&quot;,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-5681503&quot;],&quot;delay&quot;:&quot;5000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;micro&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;100&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-5681503" class="pum-container popmake theme-5667467 pum-responsive pum-responsive-micro responsive size-micro pum-position-fixed">
<div class="pum-content popmake-content">
<div style="position: absolute;"><a href="https://www.globalresearch.ca/wp-content/uploads/2019/02/logo_def_globe_small.png"><img class="alignnone size-full wp-image-5605030" src="https://www.globalresearch.ca/wp-content/uploads/2019/02/logo_def_globe_small.png" alt="" width="37" height="47" /></a></div>
<div style="text-align: center;">
<p style="text-align: center;"><span style="font-family: helvetica, arial, sans-serif; font-size: 14pt; text-align: center;">Become Member of<br />
<span style="font-weight: bold;">Global Research<br />
</span> Free Books!</span></p>
<span class='pum-close popmake-close ' data-do-default='1'><a target="_blank" href="https://donorbox.org/donate-to-global-research" style="font-family: Helvetica; background-color: #ee5800; color: white; text-decoration: none; display: inline-block; padding: 6px 12px; margin-bottom: 0; margin-top: 10px; font-size: 14px; font-weight: normal; line-height: 1.428571429; text-align: center; white-space: nowrap; vertical-align: middle; cursor: pointer; border: 1px solid transparent; border-radius: 4px; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; -o-user-select: none; user-select: none;">Become a member</a></span>
</div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202033'></script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.30","ajaxurl":"https:\/\/www.globalresearch.ca\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.globalresearch.ca\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"5667465","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.globalresearch.ca\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.globalresearch.ca\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-5681503":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-5681503"],"delay":"5000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-5681503","time":"1 week","path":true}}],"theme_id":"5667467","size":"micro","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"right bottom","position_top":"100","position_bottom":"100","position_left":"0","position_right":"10","zindex":"1999999999","close_button_delay":"0","id":5681503,"slug":"become-member"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.globalresearch.ca/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1587677523&#038;ver=1.7.30'></script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-includes/js/wp-embed.min.js?ver=4.7.12'></script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-content/plugins/print-me/js/printme.js?ver=0.5.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'37090175',post:'5720769',tz:'0',srv:'www.globalresearch.ca'} ]);
	_stq.push([ 'clickTrackerInit', '37090175', '5720769' ]);
</script>
<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #013f87;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies in order to improve your browsing experience. By continuing to use this site you agree to the use of cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://www.globalresearch.ca/privacy-policy" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Privacy policy</a>
</div>
</div> </body>
</html>
