<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<title>Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor - Global ResearchGlobal Research - Centre for Research on Globalization</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="googlebot" content="index,noarchive,follow,noodp" />
<meta name="robots" content="all,index,follow" />
<meta name="msnbot" content="all,index,follow" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.globalresearch.ca/wp-content/themes/globalresearch/all.css?t=002" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.globalresearch.ca/wp-content/themes/globalresearch/style.css?t=001" />
<link rel="shortcut icon" type="image/x-icon" href="https://www.globalresearch.ca/favicon2.ico">

<link rel="canonical" href="https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor - Global Research" />
<meta property="og:description" content="Note to readers: please click the share buttons above   Masud Wadan reporting from Kabul. To mark the legitimacy of US military in Afghanistan, Washington recently declined participating in a Russia-led peace talks on Afghanistan which had been scheduled for September 4 in Moscow. In a statement, the Russian embassy in Kabul expressed disappointment and &hellip;" />
<meta property="og:url" content="https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314" />
<meta property="og:site_name" content="Global Research" />
<meta property="article:tag" content="Afghanistan" />
<meta property="article:tag" content="Russia" />
<meta property="article:tag" content="United States" />
<meta property="article:section" content="English" />
<meta property="article:published_time" content="2018-08-31T17:48:25+00:00" />
<meta property="article:modified_time" content="2018-08-31T17:59:22+00:00" />
<meta property="og:updated_time" content="2018-08-31T17:59:22+00:00" />
<meta property="og:image" content="https://www.globalresearch.ca/wp-content/uploads/2018/01/US-troops-opium-field-Afghanistan.jpg" />
<meta property="og:image:secure_url" content="https://www.globalresearch.ca/wp-content/uploads/2018/01/US-troops-opium-field-Afghanistan.jpg" />
<meta property="og:image:width" content="618" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Note to readers: please click the share buttons above   Masud Wadan reporting from Kabul. To mark the legitimacy of US military in Afghanistan, Washington recently declined participating in a Russia-led peace talks on Afghanistan which had been scheduled for September 4 in Moscow. In a statement, the Russian embassy in Kabul expressed disappointment and [&hellip;]" />
<meta name="twitter:title" content="Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor - Global Research" />
<meta name="twitter:image" content="https://www.globalresearch.ca/wp-content/uploads/2018/08/US-Afghanistan-Russia.jpg" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.globalresearch.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.globalresearch.ca/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='https://www.globalresearch.ca/wp-content/plugins/share-this/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.globalresearch.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-pagination-css-css' href='https://www.globalresearch.ca/wp-content/plugins/simple-pagination/css/default.css?ver=2.1.7' type='text/css' media='screen' />
<script type="text/javascript">var tern_wp_root = "https://www.globalresearch.ca";</script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.globalresearch.ca\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"31536000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.44'></script>
<link rel='https://api.w.org/' href='https://www.globalresearch.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.globalresearch.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.globalresearch.ca/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p2vCQD-nIqm' />
<link rel="alternate" type="application/json+oembed" href="https://www.globalresearch.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalresearch.ca%2Fconfrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor%2F5652314" />
<link rel="alternate" type="text/xml+oembed" href="https://www.globalresearch.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalresearch.ca%2Fconfrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor%2F5652314&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.9bffc2a3-d7c6-4a77-b502-4dabc8559ee3'});var st_type='wordpress3.4.1';</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314/amp" /><link rel="icon" href="https://www.globalresearch.ca/wp-content/uploads/2017/04/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.globalresearch.ca/wp-content/uploads/2017/04/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.globalresearch.ca/wp-content/uploads/2017/04/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.globalresearch.ca/wp-content/uploads/2017/04/favicon.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(51,102,153,.88);}</style>
<script type="text/javascript" src="https://www.globalresearch.ca/wp-content/themes/globalresearch/js/jquery.main.js"></script>
<script type="text/javascript" src="https://www.globalresearch.ca/wp-content/themes/globalresearch/js/gr.js"></script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9062277-1']);
  _gaq.push(['_setDomainName', 'globalresearch.ca']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:95869,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<link rel="canonical" href="https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314" />

<meta itemprop="identifier" content="5652314" />
<meta itemprop="pageType" content="article" />
<meta itemprop="url" content="https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314" />
<meta itemprop="datePublished" content="31 August 2018" />
<meta itemprop="dateModified" content="31 August 2018" />
<meta itemprop="author" content="Masud Wadan" />
<meta itemprop="thumbnailUrl" content="https://www.globalresearch.ca/wp-content/uploads/2018/08/US-Afghanistan-Russia.jpg" />
<meta itemprop="inLanguage" content="en" />

</head>
<body>
<div id="fb-root"></div>
<script>
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="grtopbar">
<div class="grtopnav">
<div class="grtoplinksleft">
<div class="nav-holder"><div style="margin-bottom:5px;"><ul id="nav-top"><li id="menu-item-5302078" class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5302078"><a href="https://www.globalresearch.ca/">Home</a></li>
<li id="menu-item-5302079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302079"><a href="https://www.globalresearch.ca/about-2">About</a></li>
<li id="menu-item-5302080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302080"><a href="https://www.globalresearch.ca/contact-2">Contact</a></li>
<li id="menu-item-5302082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5302082"><a href="https://store.globalresearch.ca/member/">Membership</a></li>
<li id="menu-item-5302083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5302083"><a href="https://store.globalresearch.ca/">Store</a></li>
<li id="menu-item-5449212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5449212"><a href="https://store.globalresearch.ca/donate/">Donate</a></li>
<li id="menu-item-5629561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5629561"><a href="https://www.globalresearch.ca/archives">Archives</a></li>
</ul></div><div></div></div> </div>
<div class="grtoplinksright">
<div class="nav-holder"><div style="margin-bottom:5px;"><ul id="nav-top"><li id="menu-item-5586040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586040"><a href="https://www.globalresearch.ca/region/usa">USA</a></li>
<li id="menu-item-5586034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586034"><a href="https://www.globalresearch.ca/region/canada">Canada</a></li>
<li id="menu-item-5586036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586036"><a href="https://www.globalresearch.ca/region/latin-america-caribbean">Latin America</a></li>
<li id="menu-item-5586039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586039"><a href="https://www.globalresearch.ca/region/sub-saharan-africa">Africa</a></li>
<li id="menu-item-5586037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586037"><a href="https://www.globalresearch.ca/region/middle-east">Middle East</a></li>
<li id="menu-item-5586035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586035"><a href="https://www.globalresearch.ca/region/europe">Europe</a></li>
<li id="menu-item-5586041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586041"><a href="https://www.globalresearch.ca/region/russia-and-fsu">Russia</a></li>
<li id="menu-item-5586033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586033"><a href="https://www.globalresearch.ca/region/asia">Asia</a></li>
<li id="menu-item-5586038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586038"><a href="https://www.globalresearch.ca/region/oceania">Oceania</a></li>
</ul></div><div></div></div>
</div>
</div>
</div>

<div id="wrapper">
<div class="w1">
<div class="w2">
<div class="language-holder" style="text-align: right;width: 260px;">
<div id="languages">
<p>Notre site en Français: <a href="https://www.mondialisation.ca/" title="Centre de reserche sur la mondialisation">mondialisation.ca</a></p>
<ul>
<li><a href="https://www.globalresearch.ca/category/italiano/">Italiano</a></li>
<li><a href="https://www.globalresearch.ca/category/deutsch/">Deutsch</a></li>
<li><a href="https://www.globalresearch.ca/category/portugues/">Português</a></li>
<li><a href="https://www.globalresearch.ca/category/srpski/">srpski</a></li>
<li><a href="https://www.globalresearch.ca/category/arabic">العربية</a></li>
</ul>
<br />
Nuestro sitio en español: <a href="https://www.globalizacion.ca" title="Globalizacion" target="_blank">Globalizacion</a>
<br />
<a href="https://asia-pacificresearch.com" title="Asia-Pacific Research" target="_blank">Asia-Pacific Research</a>
</div>
</div>

<div id="header">
<h1 class="logo_en"><a href="https://www.globalresearch.ca" title="Global Research">Global Research</a></h1>
<div class="headerright">
<div class="authorsearch">
<form action="/authors">
<input type="text" name="query" value="Search Authors..." onfocus=" if (this.value == 'Search Authors...') { this.value = ''; }" onblur="if (this.value == '') { this.value='Search Authors...';} " />
<input type="image" src="https://www.globalresearch.ca/images/search-icon.jpg" id="searchsubmit" value="Search" />
</form>

</div>
<div class="searchbox">

<form action="/search">
<input type="text" name="q" value="Search..." onfocus=" if (this.value == 'Search...') { this.value = ''; }" onblur="if (this.value == '') { this.value='Search...';} ">
<input type="image" src="https://www.globalresearch.ca/images/search-icon.jpg" id="searchsubmit" value="Search" />
</form>

</div>
<div class="newsletter">
<form id="NLform" action="//globalresearch.us11.list-manage.com/subscribe/post?u=2cc48fb30f331d97157a65aa2&amp;id=0ec9ab057f" method="post" name="ccoptin" target="_blank">
<input type="text" value="GR Newsletter, Enter Email" name="EMAIL" class="emailinput" id="mce-EMAIL" onfocus="if(this.value=='GR Newsletter, Enter Email')this.value=''" onblur="if(this.value=='')this.value='GR Newsletter, Enter Email'">
<input type="image" src="//www.globalresearch.ca/images/submit-icon.jpg" name="go" value="GO" />

</form>
</div>
<div class="social-networks">
<ul>
<li class="grtv"><a href="http://tv.globalresearch.ca/" title="Global Research TV" target="_blank">grtv</a></li>
<li class="youtube"><a href="https://www.youtube.com/globalresearchtv" title="Global Research YouTube Channel" target="_blank">youtube</a></li>
<li class="twitter"><a href="https://twitter.com/CRG_CRM" title="Follow Global Research on Twitter" target="_blank">twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/GlobalResearchCRG" title="Connect on Facebook" target="_blank">facebook</a></li>
<li class="rss"><a href="https://www.globalresearch.ca/feed" title="">rss</a></li>
</ul>
</div>
</div>
</div>


<div id="main">

<div id="grnavbar">
<div class="nav-holder"><div style="margin-bottom:5px;"><ul id="nav"><li id="menu-item-5586043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586043"><a href="https://www.globalresearch.ca/theme/us-nato-war-agenda">US Nato War</a></li>
<li id="menu-item-5586044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586044"><a href="https://www.globalresearch.ca/theme/global-economy">Economy</a></li>
<li id="menu-item-5586046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586046"><a href="https://www.globalresearch.ca/theme/police-state-civil-rights">Civil Rights</a></li>
<li id="menu-item-5586047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586047"><a href="https://www.globalresearch.ca/theme/environment">Environment</a></li>
<li id="menu-item-5586048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586048"><a href="https://www.globalresearch.ca/theme/poverty-social-inequality">Poverty</a></li>
<li id="menu-item-5586049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586049"><a href="https://www.globalresearch.ca/theme/media-disinformation">Media</a></li>
<li id="menu-item-5586050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586050"><a href="https://www.globalresearch.ca/theme/law-and-justice">Justice</a></li>
<li id="menu-item-5586051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586051"><a href="https://www.globalresearch.ca/theme/9-11-war-on-terrorism">9/11</a></li>
<li id="menu-item-5586052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586052"><a href="https://www.globalresearch.ca/theme/crimes-against-humanity">War Crimes</a></li>
<li id="menu-item-5586053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586053"><a href="https://www.globalresearch.ca/theme/militarization-and-wmd">Militarization</a></li>
<li id="menu-item-5586054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586054"><a href="https://www.globalresearch.ca/theme/culture-society-history">History</a></li>
<li id="menu-item-5586055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586055"><a href="https://www.globalresearch.ca/theme/science-and-medicine">Science</a></li>
</ul></div><div></div></div>
</div>

<div class="main-t"></div>
<div class="main-c">
<div class="main-content">
<div id="content">

<div style="text-align:center; margin-top:5px;margin-bottom:0px; ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1591488516340780" data-ad-slot="6882619553"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>


<div id="singleArticle">
<div class="post" id="post-5652314">
<div class="title">
<h2 itemprop="headline">Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor</h2>
<div class="meta">
<div class="post-info">
<div class="author">By <a href="https://www.globalresearch.ca/author/masud-wadan" title="Posts by Masud Wadan">Masud Wadan</a></div>
<div class="grDate">Global Research, August 31, 2018</div>
</div>
<div class="catAndTag">
<div class="cats">Region: <a href="https://www.globalresearch.ca/region/asia" rel="tag">Asia</a>, <a href="https://www.globalresearch.ca/region/russia-and-fsu" rel="tag">Russia and FSU</a></div>
<div class="cats">Theme: <a href="https://www.globalresearch.ca/theme/us-nato-war-agenda" rel="tag">US NATO War Agenda</a></div>
<div class="cats">In-depth Report: <a href="https://www.globalresearch.ca/indepthreport/afghanistan" rel="tag">AFGHANISTAN</a></div>
</div>
</div>
<div class="sharethis">
<div class="sharethisleft">
<span class="fontSize"> <a href="#" id="toggleFont"> </a></span> <p style="margin: 10px 0px;" id="print-page-link"><a id="print-link" href="https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314?print=1" rel="nofollow"><img style="width: 25px;height: 25px;" src="https://www.globalresearch.ca/wp-content/plugins/print-me/images/printme.png" title="print"></a></p>
</div>
<div class="sharethisright">
<span class='st_facebook_hcount' st_title='Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor' st_url='https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314' displayText='facebook'></span>
<span class='st_fblike_hcount' st_title='Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor' st_url='https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314' displayText='fblike'></span>
<span st_via='grtvnews' st_username='grtvnews' class='st_twitter_hcount' st_title='Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor' st_url='https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314' displayText='twitter'></span>
<span class='st_email_hcount' st_title='Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor' st_url='https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314' displayText='email'></span>
<span class='st_plusone_hcount' st_title='Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor' st_url='https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314' displayText='plusone'></span>
<span class='st_sharethis_hcount' st_title='Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor' st_url='https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314' displayText='sharethis'></span>
</div>
</div>
</div>

<div itemprop="articleBody" class="content">
<div class="postThumbnail"> 
<img width="268" height="188" src="https://www.globalresearch.ca/wp-content/uploads/2018/08/US-Afghanistan-Russia.jpg" class="attachment-single-post-thumbnail size-single-post-thumbnail wp-post-image" alt="" /> 
</div>
<p><span style="font-size: 10pt;">Note to readers: please click the share buttons above <span class="Apple-converted-space"> </span></span></p>
<p><strong>Masud Wadan</strong> reporting from Kabul.</p>
<p><em>To mark the legitimacy of US military in Afghanistan, Washington recently declined participating in a Russia-led peace talks on Afghanistan which had been scheduled for September 4 in Moscow. In a statement, the Russian embassy in Kabul expressed disappointment and described Washington&#8217;s refusal as based  on “unfounded reasons”.</em></p>
<p>The Afghan ministry of external affairs also toed the US line and refused to participate in the meeting citing that the talks are not led by Afghanistan.<span class="Apple-converted-space"> </span></p>
<p>Not the first time, the US did turn down Russia’s invitation for Afghan peace talks on April 14 last year. The US doesn’t want Russia on board. However, there are no reasonable grounds to reject Russia’s engagement in Afghanistan’s dilemma. At that time, Pakistan was right to concern that the US’ involvement is a must because Washington is the “biggest stakeholder” there.<span class="Apple-converted-space"> </span></p>
<p>Kabul questions Moscow-led talks for “not including it as a weighty party”, but it forgot to point criticism to the recent official talks between the US envoy and Taliban representative in Qatar’s Doha that went by without a scrap of Afghan role.<span class="Apple-converted-space"> </span></p>
<p>When Moscow saw the distaste of the US and the US-led Afghan government, it announced on August 27 that it will postpone the event to a later date. Russia’s summit was then called off and the US thought it had won.<span class="Apple-converted-space"> </span></p>
<p>Amidst fragile relations between regional powers, Moscow talks were to include Pakistan, China, Iran and India. The US has called the September 4 gathering as “broad” because it includes the arch-enemy Iran.<span class="Apple-converted-space"> </span></p>
<p>Before the announcement of postponement, a Tajikistan’s Air Force fighter jet flew into Afghanistan’s airspace in northern Takhar province and bombed militants in an eyebrow-raising attack. The targets were reportedly the drug dealers. But for us, the point of concern is not the kind of targets;<strong> it is about why it happened at this moment.<span class="Apple-converted-space"> </span></strong></p>
<p>Although Russian officials were quick to apparently deny involvement in the attack, it might be our mistake to not see Moscow’s fury in the attack. It is clear that Tajikistan had been far from firing a single shot at us in the past 17 years of the US invasion. It could send a direct message to the US and Afghan allies for their concurrent ignoring of Russia’s power. <span class="Apple-converted-space"> </span></p>
<p>It has to be admitted that Russia has grown inclined to Afghanistan. It has offered to arm the Afghan army with air power outmatching the status quo, but the government in Afghanistan has been nudged to show apathy.<span class="Apple-converted-space"> </span></p>
<p>Russia steps forward as critic of the US-led unipolarization in the world and is moving into action to replace the unipolarity with a multipolar international system to undercut the US’s existential threat in the region. <span class="Apple-converted-space"> </span></p>
<p>Russian Foreign Ministry spokeswoman <b>Maria Zakharova</b> said Thursday in Moscow:</p>
<blockquote><p><i>“The US has tried to bring Afghanistan to peace on its own, and it didn’t work. The International Community now has to take care of this matter collectively”.</i></p></blockquote>
<p>The Taliban leadership is a nonentity. It is a brainwashed force picking up arms for a loaf of bread under the fake motto of fighting the “infidel” West. All the spokesmen or representatives acting on behalf of Taliban are media fabrications. The term “Taliban” is now used as a pretext by involving various sides to secure their own place in Afghanistan and the region’s multidimensional interests. <span class="Apple-converted-space"> </span></p><div data-widget-id="rel_89-4"> </div>
<p>The armed conflict and military power is not always used for attack on foreign territories, just as is the case of Afghanistan. The war strategists believe that compellence, deterrence and coercion are important factors that bring the enemy to its knees (by grace of military strength and influence).</p>
<p>Afghanistan’s battleground is the one where intensity of violence affects decision making in the surrounding region. With this privilege in hand, the primary force – the US – draw on further advantages from the rival states.<span class="Apple-converted-space"> </span></p>
<p>We can’t hold Russia’s existence as solely responsible for the unrest in the South Asian region, nor are China or Iran individual causes behind the fiasco in Afghanistan. With the world engaged in debates over the US’s rivalry with Russia or China, <strong>an immeasurable amount of Uranium and Rare Earth Elements and narcotics are being flown from southern Helmand province to outside.</strong> This is a multifaceted war. If the underground minerals ever come to an end, then policies would undergo major changes.<span class="Apple-converted-space"> </span></p>
<p><img class="aligncenter size-full wp-image-5627242" src="https://www.globalresearch.ca/wp-content/uploads/2018/01/US-troops-opium-field-Afghanistan.jpg" alt="" width="618" height="370" srcset="https://www.globalresearch.ca/wp-content/uploads/2018/01/US-troops-opium-field-Afghanistan.jpg 618w, https://www.globalresearch.ca/wp-content/uploads/2018/01/US-troops-opium-field-Afghanistan-300x180.jpg 300w, https://www.globalresearch.ca/wp-content/uploads/2018/01/US-troops-opium-field-Afghanistan-400x239.jpg 400w" sizes="(max-width: 618px) 100vw, 618px" /></p>
<p style="text-align: center;"><span style="font-size: 10pt;">US soldiers in Afghanistan&#8217;s poppy fields</span></p>
<p>It has to be asserted that Afghanistan’s prolonged war is largely built around the deterrence and compellence policies that materialize the objective of a hegemonic role over the world.</p>
<p>According to causal theory, nothing has caused the Afghan war to happen but rather the war, in essence, is a necessity that generates a shower of foreseen interests and consequential benefits. This hypothesis can be reinforced with a look to chaos in almost every corner of the world. When the options for instigation of war run out, they resort to doubling of tariffs on imports from China and Europe.<span class="Apple-converted-space"> </span></p>
<p><strong>The global disorder is a smooth pathway to global hegemony which is the ultimate goal of the US.</strong> In the face of an immense and complex imperial agenda, it would be a grave mistake to expect an end to Afghanistan’s conflict.</p>
<p>The Afghan war is a coercive process of armed battle between two fronts: Afghan army and Taliban insurgents. Both forces are designed carefully and driven into a quagmire where they can’t escape or at least find a room to question the legitimacy and rightfulness of the deadly conflict.<span class="Apple-converted-space"> </span></p>
<p>To grease the wheels of war, the war theorists employ violent doctrines. The terrorist forces trained to fight the Afghan government and destroy infrastructures are made up of children kidnapped from the same territory – Afghanistan &#8211; and raised in sanctuaries under violent treatment. To inflict fatalities and damage upon the Afghan nation in full swing, the warmongers recruit heartless alien nationals mostly Arab, Chechens, Pakistanis and others.<span class="Apple-converted-space"> </span></p>
<p>The US has no excuse to justify the Afghan war. Typically, the Kabul-based US embassy posted a condolence message on its facebook page about a recent suicide attack on teenagers taking college entry test that killed more than 50 students.<span class="Apple-converted-space">  </span>The post had just been inundated with offensive comments against the US’s war policies in Afghanistan.<span class="Apple-converted-space"> </span></p>
<p>It is amazing to know that after Russia, now China is digging for a one-way solution to the threats from Afghanistan as they found the US uncooperative. In a recent strange move, Beijing has said to be fully funding a base in isolated Wakhan Corridor and may send hundreds of troops there.<span class="Apple-converted-space"> </span></p>
<p><a href="https://www.globalresearch.ca/wp-content/uploads/2017/08/map-wakhan.gif"><img class="aligncenter wp-image-5605839" src="https://www.globalresearch.ca/wp-content/uploads/2017/08/map-wakhan.gif" alt="" width="500" height="375" /></a></p>
<p><a href="https://www.globalresearch.ca/wp-content/uploads/2018/08/wahkan.jpg"><img class="aligncenter wp-image-5652548" src="https://www.globalresearch.ca/wp-content/uploads/2018/08/wahkan.jpg" alt="" width="501" height="501" srcset="https://www.globalresearch.ca/wp-content/uploads/2018/08/wahkan.jpg 225w, https://www.globalresearch.ca/wp-content/uploads/2018/08/wahkan-150x150.jpg 150w, https://www.globalresearch.ca/wp-content/uploads/2018/08/wahkan-50x50.jpg 50w, https://www.globalresearch.ca/wp-content/uploads/2018/08/wahkan-144x144.jpg 144w" sizes="(max-width: 501px) 100vw, 501px" /></a></p>
<p style="text-align: center;"><span style="font-size: 10pt;">Wakhan Corridor</span></p>
<p><a href="https://www.globalresearch.ca/wp-content/uploads/2018/08/98-Afghanistan-Wakhan-005-IMG-3042.jpg"><img class="wp-image-5652549 aligncenter" src="https://www.globalresearch.ca/wp-content/uploads/2018/08/98-Afghanistan-Wakhan-005-IMG-3042.jpg" alt="" width="481" height="722" srcset="https://www.globalresearch.ca/wp-content/uploads/2018/08/98-Afghanistan-Wakhan-005-IMG-3042.jpg 567w, https://www.globalresearch.ca/wp-content/uploads/2018/08/98-Afghanistan-Wakhan-005-IMG-3042-200x300.jpg 200w, https://www.globalresearch.ca/wp-content/uploads/2018/08/98-Afghanistan-Wakhan-005-IMG-3042-400x600.jpg 400w" sizes="(max-width: 481px) 100vw, 481px" /></a></p>
<p style="text-align: center;"><span style="font-size: 10pt;">A side valley to the Wakhan Corridor.  over the Panshir valley</span></p>
<p><a href="https://www.globalresearch.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-31-at-13.38.25.png"><img class="aligncenter wp-image-5652550" src="https://www.globalresearch.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-31-at-13.38.25.png" alt="" width="594" height="239" srcset="https://www.globalresearch.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-31-at-13.38.25.png 2016w, https://www.globalresearch.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-31-at-13.38.25-300x121.png 300w, https://www.globalresearch.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-31-at-13.38.25-768x309.png 768w, https://www.globalresearch.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-31-at-13.38.25-1024x412.png 1024w, https://www.globalresearch.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-31-at-13.38.25-400x161.png 400w" sizes="(max-width: 594px) 100vw, 594px" /></a></p>
<p>Once the camp is completed, the People’s Liberation Army is likely to send hundreds of military personnel to Afghanistan’s secluded <strong>Wakhan Corridor</strong>. Kabul has not commented on this so far and it is certain that the government would oppose the move because it conflicts with US interests. <span class="Apple-converted-space"> The Afghan embassy in Beijing refutes the claim that China is building a training camp in  the Wakhan corridor (SCMP, Hong Kong,  August 28, screenshot above)</span></p>
<p>*</p>
<p style="text-align: left;"><em><strong>Masud Wadan</strong> is a geopolitical analyst based in Kabul. He is a frequent contributor to Global Research. </em></p>
<div>
<div class="copyright">The original source of this article is Global Research</div>
<div class="copyright">Copyright © <a href="https://www.globalresearch.ca/author/masud-wadan" title="Posts by Masud Wadan">Masud Wadan</a>, Global Research, 2018</div>
<hr>

<p>
<a href="https://www.facebook.com/GlobalResearchCRG"><strong>Comment on Global Research Articles on our Facebook page</strong></a>
</p>
<p>
<a href="https://store.globalresearch.ca/member/"><strong>Become a Member of Global Research</strong></a>
</p>
</div> </div>
</div>

<div style="text-align:center; margin-top:5px;margin-bottom:0px; ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1591488516340780" data-ad-slot="7359005150"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>


<div data-widget-id="rel_89-2" style="margin-left: 5px;"></div>
<hr />


<div class="sharethis">
<div class="sharethisleft">
<span class="fontSize"> <a href="#" id="toggleFont"> </a></span> <p style="margin: 10px 0px;" id="print-page-link"><a id="print-link" href="https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314?print=1" rel="nofollow"><img style="width: 25px;height: 25px;" src="https://www.globalresearch.ca/wp-content/plugins/print-me/images/printme.png" title="print"></a></p>
</div>
<div class="sharethisright">
<span class='st_facebook_hcount' st_title='Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor' st_url='https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314' displayText='facebook'></span>
<span class='st_fblike_hcount' st_title='Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor' st_url='https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314' displayText='fblike'></span>
<span st_via='grtvnews' st_username='grtvnews' class='st_twitter_hcount' st_title='Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor' st_url='https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314' displayText='twitter'></span>
<span class='st_email_hcount' st_title='Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor' st_url='https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314' displayText='email'></span>
<span class='st_plusone_hcount' st_title='Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor' st_url='https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314' displayText='plusone'></span>
<span class='st_sharethis_hcount' st_title='Confrontation of Superpowers in Afghanistan: China Envisages Military Presence in Strategic Wakhan Corridor' st_url='https://www.globalresearch.ca/confrontation-of-superpowers-in-afghanistan-china-envisages-military-presence-in-wakhan-corridor/5652314' displayText='sharethis'></span>
</div>
</div>
<div id="articleAuthor">
<div class="authorName">
<span>Articles by:</span>
<a href="https://www.globalresearch.ca/author/masud-wadan" title="Posts by Masud Wadan">Masud Wadan</a> </div>
</div>

<div class="nr_clear"></div>
<div id="disclaimer">
<p><b>Disclaimer:</b> The contents of this article are of sole responsibility of the author(s). The Centre for Research on Globalization will not be responsible for any inaccurate or incorrect statement in this article. The Centre of Research on Globalization grants permission to cross-post Global Research articles on community internet sites as long the source and copyright are acknowledged together with a hyperlink to the original Global Research article. For publication of Global Research articles in print or other forms including commercial internet sites, contact: <a href="/cdn-cgi/l/email-protection#98e8edfaf4f1fbf9ecf1f7f6ebd8fff4f7faf9f4eafdebfdf9eafbf0b6fbf9"><span class="__cf_email__" data-cfemail="45353027292c2624312c2a2b360522292a272429372036202437262d6b2624">[email&#160;protected]</span></a></p>
<p><a href="https://www.globalresearch.ca">www.globalresearch.ca</a> contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available to our readers under the provisions of "fair use" in an effort to advance a better understanding of political, economic and social issues. The material on this site is distributed without profit to those who have expressed a prior interest in receiving it for research and educational purposes. If you wish to use copyrighted material for purposes other than "fair use" you must request permission from the
copyright owner.</p>
<p>For media inquiries: <a href="/cdn-cgi/l/email-protection#265653444a4f4547524f49485566414a4944474a544355434754454e084547"><span class="__cf_email__" data-cfemail="cbbbbea9a7a2a8aabfa2a4a5b88baca7a4a9aaa7b9aeb8aeaab9a8a3e5a8aa">[email&#160;protected]</span></a></p>

</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var display_ads = true;
</script>
<div id="sidebar">
<div class="widget_dpe_fp_widget " id="dpe_fp_widget-2"><h3>Latest News &#038; Top Stories</h3> <div class="latestnews">
<ul class="dpe-flexible-posts">
<li id="post-5582436" class="post-5582436 post type-post status-publish format-standard has-post-thumbnail hentry category-english author-michel-chossudovsky region-usa theme-9-11-war-on-terrorism highlighting-news highlighting-top-box highlighting-top-theme highlighting-videos">
<a href="https://www.globalresearch.ca/the-bin-ladens-the-bushes-and-911-a-former-us-president-meets-osamas-brother-not-subject-to-anti-terrorism-legislation/5582436">
<h4 class="title">The Bin Ladens and the Bushes: On 9/11 George Herbert W. Bush Meets Osama&#8217;s Brother Shafiq bin Laden</h4>
</a>
</li>
<li id="post-5661708" class="post-5661708 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-hezbollah tag-israel tag-lebanon author-sayed-hasan region-middle-east indepthreport-the-war-on-lebanon highlighting-news highlighting-top-box highlighting-videos">
<a href="https://www.globalresearch.ca/video-hezbollah-warns-israel-if-you-dare-attack-you-will-regret-it/5661708">
<h4 class="title">Video: Hezbollah Warns Israel: &#8216;If You Dare Attack, You Will Regret it&#8217;</h4>
</a>
</li>
<li id="post-5661701" class="post-5661701 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-amlo tag-mexico author-roger-d-harris region-latin-america-caribbean theme-culture-society-history highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/mexico-on-the-eve-of-amlo-so-far-from-god-and-so-close-to-the-united-states/5661701">
<h4 class="title">Mexico on the Eve of AMLO – “So Far from God and So Close to the United States”</h4>
</a>
</li>
<li id="post-5661696" class="post-5661696 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-g20-summit author-james-m-dorsey region-middle-east theme-culture-society-history highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/royal-road-ahead-saudi-crown-prince-leaves-g20-confident-turning-corner-after-khashoggi-scandal/5661696">
<h4 class="title">Royal Road Ahead: Saudi Crown Prince Leaves G-20 Confident, Turning Corner After Khashoggi Scandal</h4>
</a>
</li>
<li id="post-5661702" class="post-5661702 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-black-sea tag-russia tag-sea-of-azov tag-ukraine author-southfront region-europe region-russia-and-fsu theme-intelligence theme-us-nato-war-agenda indepthreport-ukraine-report highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/did-ukraine-coordinate-its-provocation-in-black-sea-with-western-partners/5661702">
<h4 class="title">Did Ukraine Coordinate Its Provocation in Black Sea with &#8216;Western Partners&#8217;?</h4>
</a>
</li>
<li id="post-5661705" class="post-5661705 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-adolf-hitler tag-operation-barbossa tag-ussr author-shane-quinn region-europe theme-culture-society-history highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/hitlers-early-victories-ussr-wolfs-lair-headquarters/5661705">
<h4 class="title">World War II: Hitler&#8217;s Early Victories in the USSR and the Wolf&#8217;s Lair Headquarters</h4>
</a>
</li>
<li id="post-5661712" class="post-5661712 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-amlo tag-los-pinos tag-mexico author-telesur region-latin-america-caribbean theme-culture-society-history highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/mexico-amlo-opens-presidential-house-los-pinos-to-the-public/5661712">
<h4 class="title">Mexico: AMLO Opens Presidential House &#8216;Los Pinos&#8217; to the Public</h4>
</a>
</li>
<li id="post-5661716" class="post-5661716 post type-post status-publish format-standard has-post-thumbnail hentry category-english author-andrew-glickson theme-environment highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/2018-firestorms-no-planet-b/5661716">
<h4 class="title">The 2018 Firestorms: There Is No Planet B</h4>
</a>
</li>
<li id="post-5661727" class="post-5661727 post type-post status-publish format-standard has-post-thumbnail hentry category-english author-robert-gore region-usa theme-culture-society-history highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/the-deadliest-operation-truman-on-the-purpose-and-operations-of-our-cia/5661727">
<h4 class="title">The Deadliest Operation. Truman on &#8220;The Purpose and Operations of Our CIA&#8221;</h4>
</a>
</li>
<li id="post-5661718" class="post-5661718 post type-post status-publish format-standard has-post-thumbnail hentry category-english author-deena-stryker region-europe theme-culture-society-history highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/emmanuel-macron-the-little-emperor-and-humpty-dumpty/5661718">
<h4 class="title">Emmanuel Macron: The Little Emperor and Humpty-Dumpty</h4>
</a>
</li>
<li id="post-5661734" class="post-5661734 post type-post status-publish format-standard has-post-thumbnail hentry category-english author-colin-todhunter highlighting-news highlighting-top-box">
<a href="https://www.asia-pacificresearch.com/indias-agrarian-crisis-father-of-green-revolution-rejects-gm-crops/5628418">
<h4 class="title">India’s Agrarian Crisis: Father of Green Revolution Rejects GM Crops</h4>
</a>
</li>
<li id="post-5660986" class="post-5660986 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-russian-meddling tag-uk-mi6 tag-united-kingdom tag-united-states-as author-elizabeth-vaughn region-europe region-usa theme-intelligence theme-law-and-justice highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/mi6-officials-said-to-be-lobbying-trump-to-prevent-declassification-of-russian-collusion-documents/5660986">
<h4 class="title">MI6 Officials Said to be Lobbying Trump to Prevent Declassification of Russian Collusion Documents</h4>
</a>
</li>
<li id="post-5661141" class="post-5661141 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-tanzania author-african-centre-for-biodiversity region-sub-saharan-africa theme-biotechnology-and-gmo theme-law-and-justice theme-media-disinformation highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/tanzania-orders-destruction-of-monsantogates-gm-trials-due-to-illegal-use-for-pro-gm-propaganda/5661141">
<h4 class="title">Tanzania Orders Destruction of Monsanto / Gates’ GM Trials Due to Illegal Use for Pro-GM Propaganda</h4>
</a>
</li>
<li id="post-5661639" class="post-5661639 post type-post status-publish format-standard hentry category-english tag-hutu tag-rwanda author-jambo-asbl region-sub-saharan-africa theme-culture-society-history highlighting-news highlighting-top-box highlighting-videos">
<a href="https://www.globalresearch.ca/video-rwanda-the-crimes-of-the-rwandan-patriotic-front-rpf-against-the-hutu/5661639">
<h4 class="title">Video: Rwanda. The Crimes of the Rwandan Patriotic Front (RPF) against the Hutu</h4>
</a>
</li>
<li id="post-5661660" class="post-5661660 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-communism tag-croatia tag-fascism tag-holocaust tag-nazism tag-the-balkans tag-wwi tag-wwii tag-yugoslavia author-harold-channer author-sean-gervasi region-europe region-russia-and-fsu theme-culture-society-history highlighting-news highlighting-top-box highlighting-videos">
<a href="https://www.globalresearch.ca/video-understanding-natos-war-on-yugoslavia-historic-interview-with-sean-gervasi/5661660">
<h4 class="title">Video: Understanding NATO&#8217;s War on Yugoslavia. Historic Interview with Sean Gervasi</h4>
</a>
</li>
</ul>
</div>
<div class="ltnbutton">
<a href="/most-popular/" style="float:left;">Most Popular</a>
<a href="/latest-news-and-top-stories/" style="float:right;">All Articles</a>
</div>
</div><div class="widget_text " id="text-2"> <div style='position: relative; width: 100%;left:-13px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1591488516340780" data-ad-slot="9940837556"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br /> </div><div class="widget_text " id="text-4"> <div style='position: relative; width: 100%;left:-13px;'>
<a target="_blank" href="https://store.globalresearch.ca/store/voices-from-syria/" title="Buy Voices from Syria eBook Here"><img src="https://www.globalresearch.ca/wp-content/uploads/2017/01/Voices-From-Syria-eBook.png" width="300" alt="Buy Voices from Syria eBook Here"></a>
</div>
<br /> </div><div class="widget_text " id="text-5"><h3>Global Research Publishers</h3> <div style="border: 1px solid #3a4b7e; padding-bottom: 10px; ">
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<br />
<script type="text/javascript">
        var image1 = new Image()
        	image1.src = "https://store.globalresearch.ca/store/images/39/?240,240,1036593691"

        var image2 = new Image()
        	image2.src = "https://store.globalresearch.ca/store/images/278/?240,240,3031405637"

        var image3 = new Image()
        	image3.src = "https://store.globalresearch.ca/store/images/36/?240,240,3799049674"
		
	var image4 = new Image()
        	image4.src = "https://www.globalresearch.ca/images/glo-nato.jpg"

        var image5 = new Image()
	       	image5.src = "https://www.globalresearch.ca/images/the-dangers-of-nuclear-war-small3.jpg"

 	var image6 = new Image()
	        image6.src = "https://store.globalresearch.ca/store/images/584/?240,240,2326473055"

	var image7 = new Image()
	        image7.src = "https://store.globalresearch.ca/store/images/46/?240,240,11337395"

var image8 = new Image()
	        image8.src = "https://store.globalresearch.ca/store/images/962/160119-DirtyWarCover-Print.jpg?196,196,2984209251"

    </script>
</head>
<body>
<center>
<a href="https://store.globalresearch.ca/"><img src="https://store.globalresearch.ca/store/images/39/?240,240,1036593691" name="slide"></a>
<script type="text/javascript">
        var step = 1
        function slideit() {
            document.images["slide"].src = eval("image" + step + ".src")
            if (step < 8)
                step++
            else
                step = 1
            setTimeout("slideit()", 4700)
        }
        slideit()
    </script>
<br /><br />
<a href="https://store.globalresearch.ca/" style="font-weight:bold; font-size: 14px;" title="Order From Global Research Store">Click Here To Order Online</a>
</center>
</body>
</html>
</div>
<br /> </div><div class="widget_accordion_nav_menu " id="accordion_nav_menu-3"><ul id="side-accordion" class="accordion"><li id="menu-item-5302125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302125 no-child"><a href="https://www.globalresearch.ca/news" class="opener"><span><em>News</em></span></a></li>
<li id="menu-item-5494605" class="list menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5494605"><a class="opener"><span><em>Themes</em></span></a>
<div class="slide"><ul class="sub-menu">
<li id="menu-item-5494607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494607"><a href="https://www.globalresearch.ca/theme/9-11-war-on-terrorism">Terrorism</a></li>
<li id="menu-item-5494610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494610"><a href="https://www.globalresearch.ca/theme/biotechnology-and-gmo">Biotechnology and GMO</a></li>
<li id="menu-item-5494613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494613"><a href="https://www.globalresearch.ca/theme/crimes-against-humanity">Crimes against Humanity</a></li>
<li id="menu-item-5494615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494615"><a href="https://www.globalresearch.ca/theme/culture-society-history">Culture, Society &#038; History</a></li>
<li id="menu-item-5494616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494616"><a href="https://www.globalresearch.ca/theme/environment">Environment</a></li>
<li id="menu-item-5494617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494617"><a href="https://www.globalresearch.ca/theme/global-economy">Global Economy</a></li>
<li id="menu-item-5494618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494618"><a href="https://www.globalresearch.ca/theme/intelligence">Intelligence</a></li>
<li id="menu-item-5494619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494619"><a href="https://www.globalresearch.ca/theme/law-and-justice">Law and Justice</a></li>
<li id="menu-item-5494620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494620"><a href="https://www.globalresearch.ca/theme/media-disinformation">Media Disinformation</a></li>
<li id="menu-item-5494621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494621"><a href="https://www.globalresearch.ca/theme/militarization-and-wmd">Militarization and WMD</a></li>
<li id="menu-item-5494622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494622"><a href="https://www.globalresearch.ca/theme/oil-and-energy">Oil and Energy</a></li>
<li id="menu-item-5494623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494623"><a href="https://www.globalresearch.ca/theme/police-state-civil-rights">Civil Rights</a></li>
<li id="menu-item-5494624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494624"><a href="https://www.globalresearch.ca/theme/politics-and-religion">Politics and Religion</a></li>
<li id="menu-item-5494625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494625"><a href="https://www.globalresearch.ca/theme/poverty-social-inequality">Poverty &#038; Social Inequality</a></li>
<li id="menu-item-5494626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494626"><a href="https://www.globalresearch.ca/theme/science-and-medicine">Science and Medicine</a></li>
<li id="menu-item-5494627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494627"><a href="https://www.globalresearch.ca/theme/united-nations">United Nations</a></li>
<li id="menu-item-5494628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494628"><a href="https://www.globalresearch.ca/theme/us-nato-war-agenda">US NATO War Agenda</a></li>
<li id="menu-item-5494629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494629"><a href="https://www.globalresearch.ca/theme/women-s-rights">Women’s Rights</a></li>
</ul></div>
</li>
<li id="menu-item-5302544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302544 no-child"><a href="https://www.globalresearch.ca/global-research-i-books" class="opener"><span><em>I-Books Series</em></span></a></li>
<li id="menu-item-5302129" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5302129"><a class="opener"><span><em>IN-DEPTH REPORTS</em></span></a>
<div class="slide"><ul class="sub-menu">
<li id="menu-item-5374439" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5374439"><a href="https://www.globalresearch.ca/indepthreport/ukraine-report">UKRAINE REPORT</a></li>
<li id="menu-item-5302181" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302181"><a href="https://www.globalresearch.ca/indepthreport/syria-nato-s-next-war">SYRIA: NATO&#8217;S NEXT WAR?</a></li>
<li id="menu-item-5302171" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302171"><a href="https://www.globalresearch.ca/indepthreport/iran-the-next-war">IRAN: THE NEXT WAR?</a></li>
<li id="menu-item-5302172" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302172"><a href="https://www.globalresearch.ca/indepthreport/iraq-report">IRAQ REPORT</a></li>
<li id="menu-item-5302158" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport current-post-ancestor active current-post-parent menu-item-5302158"><a href="https://www.globalresearch.ca/indepthreport/afghanistan">AFGHANISTAN</a></li>
<li id="menu-item-5302161" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302161"><a href="https://www.globalresearch.ca/indepthreport/climate-change">CLIMATE CHANGE</a></li>
<li id="menu-item-5302162" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302162"><a href="https://www.globalresearch.ca/indepthreport/criminalize-war">CRIMINALIZE WAR</a></li>
<li id="menu-item-5302163" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302163"><a href="https://www.globalresearch.ca/indepthreport/depleted-uranium">DEPLETED URANIUM</a></li>
<li id="menu-item-5302165" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302165"><a href="https://www.globalresearch.ca/indepthreport/fake-intelligence">FAKE INTELLIGENCE</a></li>
<li id="menu-item-5302169" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302169"><a href="https://www.globalresearch.ca/indepthreport/haiti">HAITI</a></li>
<li id="menu-item-5302174" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302174"><a href="https://www.globalresearch.ca/indepthreport/nato-s-war-on-libya">NATO&#8217;S WAR ON LIBYA</a></li>
<li id="menu-item-5302175" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302175"><a href="https://www.globalresearch.ca/indepthreport/north-korea">NORTH KOREA</a></li>
<li id="menu-item-5302176" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302176"><a href="https://www.globalresearch.ca/indepthreport/nuclear-war">NUCLEAR WAR</a></li>
<li id="menu-item-5302177" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302177"><a href="https://www.globalresearch.ca/indepthreport/occupy-wall-street">OCCUPY WALL STREET</a></li>
<li id="menu-item-5302178" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302178"><a href="https://www.globalresearch.ca/indepthreport/pakistan">PAKISTAN</a></li>
<li id="menu-item-5302179" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302179"><a href="https://www.globalresearch.ca/indepthreport/palestine">PALESTINE</a></li>
<li id="menu-item-5302182" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302182"><a href="https://www.globalresearch.ca/indepthreport/the-balkans">THE BALKANS</a></li>
</ul></div>
</li>
<li id="menu-item-5405922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5405922 no-child"><a href="https://www.globalresearch.ca/highlighting/videos" class="opener"><span><em>GLOBAL RESEARCH VIDEOS</em></span></a></li>
<li id="menu-item-5311794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5311794 no-child"><a href="https://www.globalresearch.ca/theme/global-research-news-hour" class="opener"><span><em>The global research news hour</em></span></a></li>
</ul></div><div class="widget_text " id="text-6"><h3>Join Us On Facebook</h3> <div class="fb-like-box" data-href="https://www.facebook.com/GlobalResearchCRG" data-width="267" data-height="95" data-show-faces="false" data-stream="false" data-header="false" style="margin-bottom: 15px;"></div> </div><div class="widget_text " id="text-7"> <a href="http://www.21cir.com" target="_blank" title="visit our partner: The 21st Century" style="margin-left:4px; margin-bottom: 10px;"><img src="https://www.globalresearch.ca/wp-content/themes/globalresearch/images/21centurylogo.jpg" alt="The 21st Century" width="256"></a> </div><div class="widget_text " id="text-8"> <a href="http://www.claritypress.com/" target="_blank" title="visit our partner: The Clarity Press"><img src="https://www.globalresearch.ca/wp-content/uploads/2013/07/claritymashead8.jpg" alt="Clarity Press" width="280"></a><br /> </div><div class="widget_text social-networks" id="text-9"> <ul>
<li class="youtube"><a href="https://www.youtube.com/globalresearchtv" target="_blank">youtube</a></li>
<li class="twitter"><a href="https://twitter.com/CRG_CRM" target="_blank">twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/GlobalResearchCRG" target="_blank">facebook</a></li>
<li class="rss"><a href="https://www.globalresearch.ca?feed=rss2" target="_blank">rss</a></li>
</ul>
<p></p>
</div><div class="widget_text " id="text-11"> <div style='position: relative; width: 100%;left:-13px; margin-top: 32px'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1591488516340780" data-ad-slot="5371037157"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</div>
<div class="main-b"></div>
</div>
<div id="footer">
<div class="aside">
<div class="widget_nav_menu leftfooter"><div class="menu-footerleftnav-container"><ul id="menu-footerleftnav" class="menu"><li id="menu-item-5309785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5309785"><a href="https://www.globalresearch.ca/news">Global Research News</a></li>
<li id="menu-item-5302189" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302189"><a href="https://www.globalresearch.ca/theme/i-books-series">I-BOOKS SERIES</a></li>
<li id="menu-item-5302190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302190"><a href="https://www.globalresearch.ca/countries-index">Countries Index</a></li>
<li id="menu-item-5302191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302191"><a href="https://www.globalresearch.ca/authors">Authors Index</a></li>
<li id="menu-item-5302192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302192"><a href="https://www.globalresearch.ca/most-popular">Most Popular</a></li>
<li id="menu-item-5302193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302193"><a href="https://www.globalresearch.ca/links">Links</a></li>
<li id="menu-item-5302194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302194"><a href="https://www.globalresearch.ca/contact-2">Contact</a></li>
<li id="menu-item-5302195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5302195"><a href="https://store.globalresearch.ca/member/">Membership</a></li>
<li id="menu-item-5302196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5302196"><a href="https://store.globalresearch.ca/">Online Store</a></li>
</ul></div></div> </div>
<div class="container">
<div class="column-wrap">
<div class="menuHeaders">
<div class="title1">Themes</div>
<div class="title2">Geographic Regions</div>
</div>
<div class="column widget_nav_menu "><div class="menu-footermenu2-container"><ul id="menu-footermenu2" class="menu"><li id="menu-item-5302197" class="menu-item menu-item-type-taxonomy menu-item-object-theme current-post-ancestor active current-post-parent menu-item-5302197"><a href="https://www.globalresearch.ca/theme/us-nato-war-agenda">US NATO War Agenda</a></li>
<li id="menu-item-5302198" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302198"><a href="https://www.globalresearch.ca/theme/global-economy">Global Economy</a></li>
<li id="menu-item-5302199" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302199"><a href="https://www.globalresearch.ca/theme/crimes-against-humanity">Crimes against Humanity</a></li>
<li id="menu-item-5302200" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302200"><a href="https://www.globalresearch.ca/theme/militarization-and-wmd">Militarization and WMD</a></li>
<li id="menu-item-5302201" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302201"><a href="https://www.globalresearch.ca/theme/law-and-justice">Law and Justice</a></li>
<li id="menu-item-5302202" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302202"><a href="https://www.globalresearch.ca/theme/police-state-civil-rights">Police State &#038; Civil Rights</a></li>
<li id="menu-item-5302203" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302203"><a href="https://www.globalresearch.ca/theme/culture-society-history">History</a></li>
<li id="menu-item-5302204" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302204"><a href="https://www.globalresearch.ca/theme/9-11-war-on-terrorism">9/11 &#038; &#8216;War on Terrorism&#8217;</a></li>
<li id="menu-item-5302205" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302205"><a href="https://www.globalresearch.ca/theme/media-disinformation">Media Disinformation</a></li>
</ul></div></div><div class="column widget_nav_menu "><div class="menu-footermenu3-container"><ul id="menu-footermenu3" class="menu"><li id="menu-item-5302206" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302206"><a href="https://www.globalresearch.ca/theme/militarization-and-wmd">Militarization and WMD</a></li>
<li id="menu-item-5302207" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302207"><a href="https://www.globalresearch.ca/theme/oil-and-energy">Oil and Energy</a></li>
<li id="menu-item-5302208" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302208"><a href="https://www.globalresearch.ca/theme/police-state-civil-rights">Police State &#038; Civil Rights</a></li>
<li id="menu-item-5302209" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302209"><a href="https://www.globalresearch.ca/theme/politics-and-religion">Religion</a></li>
<li id="menu-item-5302210" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302210"><a href="https://www.globalresearch.ca/theme/poverty-social-inequality">Poverty &#038; Social Inequality</a></li>
<li id="menu-item-5302211" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302211"><a href="https://www.globalresearch.ca/theme/science-and-medicine">Science and Medicine</a></li>
<li id="menu-item-5302212" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302212"><a href="https://www.globalresearch.ca/theme/united-nations">United Nations</a></li>
<li id="menu-item-5302213" class="menu-item menu-item-type-taxonomy menu-item-object-theme current-post-ancestor active current-post-parent menu-item-5302213"><a href="https://www.globalresearch.ca/theme/us-nato-war-agenda">US NATO War Agenda</a></li>
<li id="menu-item-5302214" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302214"><a href="https://www.globalresearch.ca/theme/women-s-rights">Women&#8217;s Rights</a></li>
</ul></div></div> </div>

<div class="text-container">
<strong class="footer-logo"><a href="/">GlobalResearch Center for Research on Globalization</a></strong>
<a class="privacy" href="/privacy-policy/">Privacy Policy</a>
<span class="copy">Copyright &copy; 2005-2018 <a href="https://www.globalresearch.ca">GlobalResearch.ca</a></span>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
document.getElementById('NLform').onsubmit = function() {
  window.location = '/newsletter/';
}
</script>
<script src="https://magnetapi.klangoo.com/w/Widgets_89.js" type="text/javascript" async></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-content/plugins/print-me/js/printme.js?ver=0.5.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201849.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'37090175',post:'5652314',tz:'0',srv:'www.globalresearch.ca'} ]);
	_stq.push([ 'clickTrackerInit', '37090175', '5652314' ]);
</script>
<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #013f87;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies in order to improve your browsing experience. By continuing to use this site you agree to the use of cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://www.globalresearch.ca/privacy-policy" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Privacy policy</a>
</div>
</div> </body>
</html>
