<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<title>The Russia-Saudi Oil-Price War Is a Fraud and a Farce - Global ResearchGlobal Research - Centre for Research on Globalization</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="googlebot" content="index,noarchive,follow,noodp" />
<meta name="robots" content="all,index,follow" />
<meta name="msnbot" content="all,index,follow" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.globalresearch.ca/wp-content/themes/globalresearch/all.css?t=002" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.globalresearch.ca/wp-content/themes/globalresearch/style.css?t=001" />
<link rel="shortcut icon" type="image/x-icon" href="https://www.globalresearch.ca/favicon2.ico">

<link rel="canonical" href="https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Russia-Saudi Oil-Price War Is a Fraud and a Farce - Global Research" />
<meta property="og:description" content="The Russia-Saudi oil-price war is a fabrication concocted by the media. There’s not a word of truth to any of it. Yes, there was a dust up at an OPEC meeting in early March that led to production increases and plunging prices. That part is true. But Saudi Arabia’s oil-dumping strategy wasn’t aimed at Russia, &hellip;" />
<meta property="og:url" content="https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856" />
<meta property="og:site_name" content="Global Research" />
<meta property="article:tag" content="oil price" />
<meta property="article:tag" content="oil supply" />
<meta property="article:tag" content="oil war" />
<meta property="article:tag" content="OPEC" />
<meta property="article:tag" content="Russia" />
<meta property="article:tag" content="Saudi Arabia" />
<meta property="article:tag" content="United States" />
<meta property="article:tag" content="US Shale oil" />
<meta property="article:section" content="English" />
<meta property="article:published_time" content="2020-04-16T14:45:34+00:00" />
<meta property="og:image" content="https://www.globalresearch.ca/wp-content/uploads/2018/06/russia-saudi.jpg" />
<meta property="og:image:secure_url" content="https://www.globalresearch.ca/wp-content/uploads/2018/06/russia-saudi.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="580" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Russia-Saudi oil-price war is a fabrication concocted by the media. There’s not a word of truth to any of it. Yes, there was a dust up at an OPEC meeting in early March that led to production increases and plunging prices. That part is true. But Saudi Arabia’s oil-dumping strategy wasn’t aimed at Russia, [&hellip;]" />
<meta name="twitter:title" content="The Russia-Saudi Oil-Price War Is a Fraud and a Farce - Global Research" />
<meta name="twitter:image" content="https://www.globalresearch.ca/wp-content/uploads/2018/06/russia-saudi.jpg" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.globalresearch.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.globalresearch.ca/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='https://www.globalresearch.ca/wp-content/plugins/share-this/css/style.css?ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//www.globalresearch.ca/wp-content/uploads/pum/pum-site-styles.css?generated=1568991623&#038;ver=1.7.30' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.globalresearch.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-pagination-css-css' href='https://www.globalresearch.ca/wp-content/plugins/simple-pagination/css/default.css?ver=2.1.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.globalresearch.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.globalresearch.ca\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"31536000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.44'></script>
<link rel='https://api.w.org/' href='https://www.globalresearch.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.globalresearch.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.globalresearch.ca/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p2vCQD-nXos' />
<link rel="alternate" type="application/json+oembed" href="https://www.globalresearch.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalresearch.ca%2Frussia-saudi-oil-price-war-fraud-farce%2F5709856" />
<link rel="alternate" type="text/xml+oembed" href="https://www.globalresearch.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalresearch.ca%2Frussia-saudi-oil-price-war-fraud-farce%2F5709856&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.9bffc2a3-d7c6-4a77-b502-4dabc8559ee3'});var st_type='wordpress3.4.1';</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856/amp" /><link rel="icon" href="https://www.globalresearch.ca/wp-content/uploads/2017/04/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.globalresearch.ca/wp-content/uploads/2017/04/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.globalresearch.ca/wp-content/uploads/2017/04/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.globalresearch.ca/wp-content/uploads/2017/04/favicon.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(51,102,153,.88);}</style>
<script type="text/javascript" src="https://www.globalresearch.ca/wp-content/themes/globalresearch/js/jquery.main.js"></script>
<script type="text/javascript" src="https://www.globalresearch.ca/wp-content/themes/globalresearch/js/gr.js"></script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9062277-1']);
  _gaq.push(['_setDomainName', 'globalresearch.ca']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:95869,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<link rel="canonical" href="https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856" />

<meta itemprop="identifier" content="5709856" />
<meta itemprop="pageType" content="article" />
<meta itemprop="url" content="https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856" />
<meta itemprop="datePublished" content="16 April 2020" />
<meta itemprop="dateModified" content="16 April 2020" />
<meta itemprop="author" content="Mike Whitney" />
<meta itemprop="thumbnailUrl" content="https://www.globalresearch.ca/wp-content/uploads/2018/06/russia-saudi.jpg" />
<meta itemprop="inLanguage" content="en" />

</head>
<body>
<div id="fb-root"></div>
<script>
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="grtopbar">
<div class="grtopnav">
<div class="grtoplinksleft">
<div class="nav-holder"><div style="margin-bottom:5px;"><ul id="nav-top"><li id="menu-item-5302078" class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5302078"><a href="https://www.globalresearch.ca/">Home</a></li>
<li id="menu-item-5302079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302079"><a href="https://www.globalresearch.ca/about-2">About</a></li>
<li id="menu-item-5302080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302080"><a href="https://www.globalresearch.ca/contact-2">Contact</a></li>
<li id="menu-item-5302082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5302082"><a href="https://store.globalresearch.ca/member/">Membership</a></li>
<li id="menu-item-5302083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5302083"><a href="https://store.globalresearch.ca/">Store</a></li>
<li id="menu-item-5449212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5449212"><a href="https://store.globalresearch.ca/donate/">Donate</a></li>
<li id="menu-item-5629561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5629561"><a href="https://www.globalresearch.ca/archives">Archives</a></li>
</ul></div><div></div></div> </div>
<div class="grtoplinksright">
<div class="nav-holder"><div style="margin-bottom:5px;"><ul id="nav-top"><li id="menu-item-5586040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586040"><a href="https://www.globalresearch.ca/region/usa">USA</a></li>
<li id="menu-item-5586034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586034"><a href="https://www.globalresearch.ca/region/canada">Canada</a></li>
<li id="menu-item-5586036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586036"><a href="https://www.globalresearch.ca/region/latin-america-caribbean">Latin America</a></li>
<li id="menu-item-5586039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586039"><a href="https://www.globalresearch.ca/region/sub-saharan-africa">Africa</a></li>
<li id="menu-item-5586037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586037"><a href="https://www.globalresearch.ca/region/middle-east">Middle East</a></li>
<li id="menu-item-5586035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586035"><a href="https://www.globalresearch.ca/region/europe">Europe</a></li>
<li id="menu-item-5586041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586041"><a href="https://www.globalresearch.ca/region/russia-and-fsu">Russia</a></li>
<li id="menu-item-5586033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586033"><a href="https://www.globalresearch.ca/region/asia">Asia</a></li>
<li id="menu-item-5586038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586038"><a href="https://www.globalresearch.ca/region/oceania">Oceania</a></li>
</ul></div><div></div></div>
</div>
</div>
</div>

<div id="wrapper">
<div class="w1">
<div class="w2">
<div class="language-holder" style="text-align: right;width: 260px;">
<div id="languages">
<ul>
<li><a href="https://www.globalresearch.ca/category/italiano/">Italiano</a></li>
<li><a href="https://www.globalresearch.ca/category/deutsch/">Deutsch</a></li>
<li><a href="https://www.globalresearch.ca/category/portugues/">Português</a></li>
<li><a href="https://www.globalresearch.ca/category/srpski/">srpski</a></li>
<li><a href="https://www.globalresearch.ca/category/arabic">العربية</a></li>
<li style="margin-right:0"><a href="https://www.globalresearch.ca/category/chinese">中文</a></li>
</ul>
<p>Notre site en Français: <a href="https://www.mondialisation.ca/" title="Centre de reserche sur la mondialisation">mondialisation.ca</a></p>
Nuestro sitio en español: <a href="https://www.globalizacion.ca" title="Globalizacion" target="_blank">Globalizacion</a>
<br />
<a href="https://asia-pacificresearch.com" title="Asia-Pacific Research" target="_blank">Asia-Pacific Research</a>
</div>
</div>

<div id="header">
<h1 class="logo_en"><a href="https://www.globalresearch.ca" title="Global Research">Global Research</a></h1>
<div class="headerright">
<div class="authorsearch">
<form action="/search">
<input type="text" name="q" value="Search Authors..." onfocus=" if (this.value == 'Search Authors...') { this.value = ''; }" onblur="if (this.value == '') { this.value='Search Authors...';} " />
<input type="image" src="https://www.globalresearch.ca/images/search-icon.jpg" id="searchsubmit" value="Search" />
 </form>

</div>
<div class="searchbox">

<form action="/search">
<input type="text" name="q" value="Search..." onfocus=" if (this.value == 'Search...') { this.value = ''; }" onblur="if (this.value == '') { this.value='Search...';} ">
<input type="image" src="https://www.globalresearch.ca/images/search-icon.jpg" id="searchsubmit" value="Search" />
</form>

</div>
<div class="newsletter">
<form id="NLform" action="//globalresearch.us11.list-manage.com/subscribe/post?u=2cc48fb30f331d97157a65aa2&amp;id=0ec9ab057f" method="post" name="ccoptin">
<input type="text" value="GR Newsletter, Enter Email" name="EMAIL" class="emailinput" id="mce-EMAIL" onfocus="if(this.value=='GR Newsletter, Enter Email')this.value=''" onblur="if(this.value=='')this.value='GR Newsletter, Enter Email'">
<input type="image" src="//www.globalresearch.ca/images/submit-icon.jpg" name="go" value="GO" />

</form>
</div>
<div class="social-networks">
<ul>
<li class="grtv"><a href="http://tv.globalresearch.ca/" title="Global Research TV" target="_blank">grtv</a></li>
<li class="youtube"><a href="https://www.youtube.com/globalresearchtv" title="Global Research YouTube Channel" target="_blank">youtube</a></li>
<li class="twitter"><a href="https://twitter.com/CRG_CRM" title="Follow Global Research on Twitter" target="_blank">twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/GlobalResearchCRG" title="Connect on Facebook" target="_blank">facebook</a></li>
<li class="rss"><a href="https://www.globalresearch.ca/feed" title="">rss</a></li>
</ul>
</div>
</div>
</div>


<div id="main">

<div id="grnavbar">
<div class="nav-holder"><div style="margin-bottom:5px;"><ul id="nav"><li id="menu-item-5586043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586043"><a href="https://www.globalresearch.ca/theme/us-nato-war-agenda">US Nato War</a></li>
<li id="menu-item-5586044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586044"><a href="https://www.globalresearch.ca/theme/global-economy">Economy</a></li>
<li id="menu-item-5586046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586046"><a href="https://www.globalresearch.ca/theme/police-state-civil-rights">Civil Rights</a></li>
<li id="menu-item-5586047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586047"><a href="https://www.globalresearch.ca/theme/environment">Environment</a></li>
<li id="menu-item-5586048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586048"><a href="https://www.globalresearch.ca/theme/poverty-social-inequality">Poverty</a></li>
<li id="menu-item-5586049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586049"><a href="https://www.globalresearch.ca/theme/media-disinformation">Media</a></li>
<li id="menu-item-5586050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586050"><a href="https://www.globalresearch.ca/theme/law-and-justice">Justice</a></li>
<li id="menu-item-5586051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586051"><a href="https://www.globalresearch.ca/theme/9-11-war-on-terrorism">9/11</a></li>
<li id="menu-item-5586052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586052"><a href="https://www.globalresearch.ca/theme/crimes-against-humanity">War Crimes</a></li>
<li id="menu-item-5586053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586053"><a href="https://www.globalresearch.ca/theme/militarization-and-wmd">Militarization</a></li>
<li id="menu-item-5586054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586054"><a href="https://www.globalresearch.ca/theme/culture-society-history">History</a></li>
<li id="menu-item-5586055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5586055"><a href="https://www.globalresearch.ca/theme/science-and-medicine">Science</a></li>
</ul></div><div></div></div>
</div>

<div class="main-t"></div>
<div class="main-c">
<div class="main-content">
<div id="content">

<div style="text-align:center; margin-top:5px;margin-bottom:0px; ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1591488516340780" data-ad-slot="6882619553"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>


<div id="singleArticle">
<div class="post" id="post-5709856">
<div class="title">
<h2 itemprop="headline">The Russia-Saudi Oil-Price War Is a Fraud and a Farce</h2>
<div class="meta">
<div class="post-info">
<div class="author">By <a href="https://www.globalresearch.ca/author/mike-whitney" title="Posts by Mike Whitney">Mike Whitney</a></div>
<div class="grDate">Global Research, April 16, 2020</div>
</div>
<div class="catAndTag">
<div class="cats">Region: <a href="https://www.globalresearch.ca/region/middle-east" rel="tag">Middle East &amp; North Africa</a>, <a href="https://www.globalresearch.ca/region/russia-and-fsu" rel="tag">Russia and FSU</a>, <a href="https://www.globalresearch.ca/region/usa" rel="tag">USA</a></div>
<div class="cats">Theme: <a href="https://www.globalresearch.ca/theme/global-economy" rel="tag">Global Economy</a>, <a href="https://www.globalresearch.ca/theme/media-disinformation" rel="tag">Media Disinformation</a>, <a href="https://www.globalresearch.ca/theme/oil-and-energy" rel="tag">Oil and Energy</a></div>
</div>
</div>
<div class="sharethis">
<div class="sharethisleft">
<span class="fontSize"> <a href="#" id="toggleFont"> </a></span> <p style="margin: 10px 0px;" id="print-page-link"><a id="print-link" href="https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856?print=1" rel="nofollow"><img style="width: 25px;height: 25px;" src="https://www.globalresearch.ca/wp-content/plugins/print-me/images/printme.png" title="print"></a></p>
</div>
<div class="sharethisright">
<span class='st_facebook_hcount' st_title='The Russia-Saudi Oil-Price War Is a Fraud and a Farce' st_url='https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856' displayText='facebook'></span>
<span class='st_fblike_hcount' st_title='The Russia-Saudi Oil-Price War Is a Fraud and a Farce' st_url='https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856' displayText='fblike'></span>
<span st_via='grtvnews' st_username='grtvnews' class='st_twitter_hcount' st_title='The Russia-Saudi Oil-Price War Is a Fraud and a Farce' st_url='https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856' displayText='twitter'></span>
<span class='st_email_hcount' st_title='The Russia-Saudi Oil-Price War Is a Fraud and a Farce' st_url='https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856' displayText='email'></span>
<span class='st_plusone_hcount' style="width:1px; display: inline-block" st_title='The Russia-Saudi Oil-Price War Is a Fraud and a Farce' st_url='https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856' displayText='plusone'></span>
<span class='st_sharethis_hcount' st_title='The Russia-Saudi Oil-Price War Is a Fraud and a Farce' st_url='https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856' displayText='sharethis'></span>
</div>
</div>
</div>
<div itemprop="articleBody" class="content">
<div class="postThumbnail"> 
<img width="400" height="247" src="https://www.globalresearch.ca/wp-content/uploads/2018/06/russia-saudi-400x247.jpg" class="attachment-single-post-thumbnail size-single-post-thumbnail wp-post-image" alt="" srcset="https://www.globalresearch.ca/wp-content/uploads/2018/06/russia-saudi-400x247.jpg 400w, https://www.globalresearch.ca/wp-content/uploads/2018/06/russia-saudi-300x185.jpg 300w, https://www.globalresearch.ca/wp-content/uploads/2018/06/russia-saudi-768x474.jpg 768w, https://www.globalresearch.ca/wp-content/uploads/2018/06/russia-saudi.jpg 940w" sizes="(max-width: 400px) 100vw, 400px" /> 
</div>
<p id="p_1_1" class="container"><em><span class="contents">The Russia-Saudi oil-price war is a fabrication concocted by the media. There’s not a word of truth to any of it. Yes, there was a dust up at an OPEC meeting in early March that led to production increases and plunging prices. That part is true. But Saudi Arabia’s oil-dumping strategy wasn’t aimed at Russia, it was aimed at US shale oil producers. But not for the reasons you’ve read about in the media.</span></em></p>
<p id="p_1_2" class="container"><span class="contents">The Saudis aren’t trying to destroy the US shale oil business. That’s another fiction. They just want US producers to play by the rules and pitch in when prices need support. That might seem like a stretch, but it’s true.</span></p>
<p id="p_1_3" class="container"><span class="contents">You see, US oil producers are not what-you’d-call “team players”. They don’t cooperate with foreign producers, they’re not willing to share the costs of flagging demand, and they never lift a finger to support prices. US oil producers are the next-door-neighbor that parks his beat-up Plymouth on the front lawn and then surrounds it with rusty appliances. They don’t care about anyone but themselves.</span></p>
<p id="p_1_4" class="container"><span class="contents"><strong>What Putin and Saudi Crown Prince Mohammed bin Salman want is for US producers to share the pain of oil production cuts in order to stabilize prices.</strong> It’s an entirely reasonable request. Here’s a clip from an article at oilprice.com that helps to explain what’s really going on:</span></p>
<blockquote>
<p id="p_1_5" class="container"><span class="contents">“… there was a sliver of hope that oil prices may rebound after Reuters reported that Saudi Arabia, Russia and allied oil producers will agree to deep cuts to their crude output at talks this week <strong>but only if the United States and several others join in with curbs to help prop up prices that have been hammered by the coronavirus crisis. However, in an attempt to have its cake and eat it too, the U.S. DOE said on Tuesday that U.S. output is already falling without government action, in line with the White House’s insistence that it would not intervene in the private markets….</strong></span></p>
<p id="p_1_6" class="container"><span class="contents"><strong>… OPEC+ will require the United States to make cuts in order to come to an agreement:</strong> The EIA report today demonstrates that there are already projected cuts of 2 (million bpd), without any intervention from the federal government,” the U.S. Energy Department said.</span></p>
<p id="p_1_7" class="container"><span class="contents">That is not enough for OPEC+ however, and certainly not <strong>Russia, which on Wednesday made clear that market-driven declines in oil production shouldn’t be considered as cuts</strong> intended to stabilize the market, Kremlin spokesman Dmitry Peskov tells reporters on conference call.</span></p>
<p id="p_1_8" class="container"><span class="contents">“These are completely different cuts. You are comparing the overall demand drop with cuts to stabilize global markets. It’s like comparing length and width,” Peskov said…..Moscow’s participation is highly contingent on the US, and is unlikely to agree to output cuts if the US does not join the effort.” (“Historic Oil Deal On The Verge Of Collapse As Russia Balks At U.S. ‘Cuts&#8217;”, oilprice.com)</span></p>
</blockquote>
<p id="p_1_9" class="container"><span class="contents">Putin is being reasonable and fair. If everyone else is forced to cut supply, then US oil producers should have to cut supply too. But they don’t want to share the pain, so they’ve settled on a strategy for weaseling out of it. They want their reductions in output (from weak demand during the pandemic) to count as “production cuts”. They even have a name for this swindle, they call it “organic production cuts”, which means no cuts at all. This is the way hucksters do business not responsible adults.</span></p>
<p id="p_1_10" class="container"><span class="contents">What does Putin want from this deal?</span></p>
<p id="p_1_11" class="container"><span class="contents">Price stability. Yes, he’d like to see prices settle somewhere north of $45 per barrel but that’s not going to happen for a while. The combination of a weaker demand (due to the coronavirus) and oversupply (from the Saudis flooding the market) have ensured that prices will remain low for the foreseeable future. Even so, Putin understood what the Saudis were doing by flooding the market, and he knew it wasn’t directed at Russia. <strong>The Saudis were trying to persuade US oil producers to stop freeloading and cut production like everyone else.</strong> That’s the long and short of it. Check out this excerpt from an article by oil expert, Simon Watkins at oilprice.com:</span></p><div data-widget-id="rel_89-4"> </div>
<blockquote>
<p id="p_1_12" class="container"><span class="contents"><strong>“Saudi Arabia was continually peeved …(because)</strong> its efforts to keep oil prices up through various OPEC and OPEC+ agreements were allowing these very shale producers to make a lot more money than the Saudis, relatively speaking. The reason for this was that <strong>U.S. shale producers…. were not bound in to the OPEC/OPEC+ production quotas so could fill the output gaps created by OPEC producers.</strong>” (“The Sad Truth About The OPEC+ Production Cut”, Simon Watkins, oilprice.com)</span></p>
</blockquote>
<p id="p_1_13" class="container"><span class="contents">This is what the media fails to tell their readers, that US oil producers– who don’t participate in any collective effort to stabilize prices– have been exploiting OPEC production quotas in order to fatten the bottom line at the expense of others. <strong>US producers figured out how to game the system and make a bundle in the process.</strong> Is it any wonder why the Saudis were pissed?? Here’s more from the same article:</span></p>
<blockquote>
<p id="p_1_14" class="container"><span class="contents">“This allowed the U.S. a rolling 3-4 million bpd advantage over Saudi in the oil exports game, meaning that it quickly became the world’s number one oil producer…. Hence, Saudi Arabia decided initially to unilaterally announce its intention for the last OPEC+ deal to be much bigger than that which it had pre-agreed with Russia, hoping to ambush the Russians into agreeing. Russia, however, turned around and told Saudi Arabia to figuratively go and reproduce with itself. MbS,… then decided to launch an all-out price war.” (oilprice.com)</span></p>
</blockquote>
<p id="p_1_15" class="container"><span class="contents">So you can see that this really had nothing to do with Russian at all. The Crown Prince was simply frustrated at the way US oil producers were gaming the system, which is why he felt like he had to respond by flooding the market.<strong> The obvious target was the US shale oil industry that was taking advantage of the quotas, refusing to cooperate with fellow oil producers and generally freeloading off the existing quota system.</strong></span></p>
<p id="p_1_16" class="container"><span class="contents">And what’s funny, is that as soon as the Saudis started putting the screws to the US fracking gang, they all scampered off to Washington en masse to beg for help from Papa Trump. Which is why Trump decided to make emergency calls to Moscow and Riyadh to see if he could hash out a deal.</span></p>
<p id="p_1_17" class="container"><span class="contents">It’s worth noting that domestic oil producers have been involved in other dodgy activities in the past. Check out this excerpt from an article in the Guardian in 2014, the last time oil prices crashed:</span></p>
<blockquote>
<p id="p_1_18" class="container"><span class="contents">“After standing at well over $110 a barrel in the summer, the cost of crude has collapsed. Prices are down by a quarter in the past three months….</span></p>
<p id="p_1_19" class="container"><span class="contents">Think about how the Obama administration sees the state of the world. It wants Tehran to come to heel over its nuclear programme. It wants Vladimir Putin to back off in eastern Ukraine. But after recent experiences in Iraq and Afghanistan, the White House has no desire to put American boots on the ground. <strong>Instead, with the help of its Saudi ally, Washington is trying to drive down the oil price by flooding an already weak market with crude. As the Russians and the Iranians are heavily dependent on oil exports, the assumption is that they will become easier to deal with</strong>…</span></p>
<p id="p_1_20" class="container"><span class="contents">The Saudis did something similar in the mid-1980s. Then, the geopolitical motivation for a move that sent the oil price to below $10 a barrel was to destabilize Saddam Hussein’s regime….</span></p>
<p id="p_1_21" class="container"><span class="contents"><strong>Washington’s willingness to play the oil card stems from the belief that domestic supplies of energy from fracking make it possible for the US to become the world’s biggest oil producer</strong>. In a speech last year, Tom Donilon, then Barack Obama’s national security adviser, said the US was now less vulnerable to global oil shocks. The cushion provided by shale oil and gas “affords us a stronger hand in pursuing and implementing our national security goals”. (“Stakes are high as US plays the oil card against Iran and Russia”, The Guardian)</span></p>
</blockquote>
<p id="p_1_22" class="container"><span class="contents">This excerpt shows that Washington is more than willing to use the “oil card” if it helps to achieve its geopolitical objectives. Not surprisingly, good buddy, Saudi Arabia, has historically played a key role in helping to promote those goals. The current incident, however, is the exact opposite. The Saudis aren’t helping the US achieve its objectives, quite the contrary, they’re lashing out in frustration. They feel like they’re being squeezed by Washington (and US producers) and they want to prove that they have the means to fight back. Flooding the market was just MBS’s way of “letting off steam”.</span></p>
<p id="p_1_23" class="container"><span class="contents">Trump understands this, but he also understands who ultimately calls the shots, which is why he took the unusual step of explicitly warning the Saudis that they’d better shape up and step in line or there’d be hell to pay. Here’s a little background that will help to connect the dots:</span></p>
<blockquote>
<p id="p_1_24" class="container"><span class="contents">“..the deal made in 1945 between the U.S. President Franklin D. Roosevelt and the Saudi King at the time, Abdulaziz, that has defined the relationship between the two countries ever since… <strong>the deal that was struck</strong> between the two men on board the U.S. Navy cruiser Quincy… was <strong>that the U.S. would receive all of the oil supplies it needed for as long as Saudi Arabia had oil in place, in return for which the U.S. would guarantee the security of the ruling House of Saud.</strong> <strong>The deal has altered slightly ever since the rise of the U.S. shale oil industry</strong> and Saudi Arabia’s attempt to destroy it from 2014 to 2016, in that the U.S. still guarantees the security of the House of Saud but <strong>it also expects Saudi Arabia not only to supply the U.S. with whatever oil it needs for as long as it can but also – and this is key to everything that has followed – it also allows the U.S. shale industry to continue to function and to grow.</strong></span></p>
<p id="p_1_25" class="container"><span class="contents">As far as the U.S. is concerned, if t <strong>his means that the Saudis lose out to U.S. shale producers by keeping oil prices up but losing out on export opportunities to these U.S. firms then tough..</strong></span></p>
<p id="p_1_26" class="container"><span class="contents">As U.S. President Donald Trump has made clear whenever he has sensed a lack of understanding on the part of Saudi Arabia for the huge benefit that the U.S. is doing the ruling family: <strong>“He [Saudi King Salman] would not last in power for two weeks without the backing of the U.S. military.</strong>” (“The Sad Truth About The OPEC+ Production Cut”, Simon Watkins, Oil Price)</span></p>
</blockquote>
<p id="p_1_27" class="container"><span class="contents">Trump felt like he had to remind the Saudis how the system actually works: Washington gives the orders and the Saudi’s obey. Simple, right? In fact, the Crown Prince has already slashed oil production dramatically and is fully complying with Trump’s directives, because he knows if he doesn’t, he’s going to wind up like Saddam Hussein or Muammar Gaddafi.</span></p>
<p id="p_1_28" class="container"><span class="contents">Meanwhile, US shale oil producers won’t be required to make any cuts at all or, as the New York Times puts it: “It was not immediately clear if the Trump administration made a formal commitment to cut production in the United States.”</span></p>
<p id="p_1_29" class="container"><span class="contents">Got that? So everyone else cuts production, everyone else sees their revenues shrink, and everyone else pitches-in to put a floor under prices. Everyone except the “exceptional” American oil producers from the exceptional United States. They don’t have to do a damn thing.</span></p>
<p class="container">*</p>
<p style="text-align: left;">Note to readers: please click the share buttons above or below. Forward this article to your email lists. Crosspost on your blog site, internet forums. etc.</p>
<p style="text-align: left;"><em>This article was originally published on <a href="https://www.unz.com/mwhitney/the-russia-saudi-oil-price-war-is-a-fraud-and-a-farce/#comments">The Unz Review</a>.</em></p>
<div>
<div class="copyright">The original source of this article is Global Research</div>
<div class="copyright">Copyright © <a href="https://www.globalresearch.ca/author/mike-whitney" title="Posts by Mike Whitney">Mike Whitney</a>, Global Research, 2020</div>
<hr>

<p>
<a href="https://www.facebook.com/GlobalResearchCRG"><strong>Comment on Global Research Articles on our Facebook page</strong></a>
</p>
<p>
<a href="https://store.globalresearch.ca/member/"><strong>Become a Member of Global Research</strong></a>
</p>
</div> </div>
</div>

<div style="text-align:center; margin-top:5px;margin-bottom:0px; ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1591488516340780" data-ad-slot="7359005150"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>


<div data-widget-id="rel_89-2" style="margin-left: 5px;"></div>
<hr />


<div class="sharethis">
<div class="sharethisleft">
<span class="fontSize"> <a href="#" id="toggleFont"> </a></span> <p style="margin: 10px 0px;" id="print-page-link"><a id="print-link" href="https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856?print=1" rel="nofollow"><img style="width: 25px;height: 25px;" src="https://www.globalresearch.ca/wp-content/plugins/print-me/images/printme.png" title="print"></a></p>
</div>
<div class="sharethisright">
<span class='st_facebook_hcount' st_title='The Russia-Saudi Oil-Price War Is a Fraud and a Farce' st_url='https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856' displayText='facebook'></span>
<span class='st_fblike_hcount' st_title='The Russia-Saudi Oil-Price War Is a Fraud and a Farce' st_url='https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856' displayText='fblike'></span>
<span st_via='grtvnews' st_username='grtvnews' class='st_twitter_hcount' st_title='The Russia-Saudi Oil-Price War Is a Fraud and a Farce' st_url='https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856' displayText='twitter'></span>
<span class='st_email_hcount' st_title='The Russia-Saudi Oil-Price War Is a Fraud and a Farce' st_url='https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856' displayText='email'></span>
<span class='st_plusone_hcount' style="width:1px; display: inline-block" st_title='The Russia-Saudi Oil-Price War Is a Fraud and a Farce' st_url='https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856' displayText='plusone'></span>
<span class='st_sharethis_hcount' st_title='The Russia-Saudi Oil-Price War Is a Fraud and a Farce' st_url='https://www.globalresearch.ca/russia-saudi-oil-price-war-fraud-farce/5709856' displayText='sharethis'></span>
</div>
</div>
<div id="articleAuthor">
<div class="authorName">
<span>Articles by:</span>
<a href="https://www.globalresearch.ca/author/mike-whitney" title="Posts by Mike Whitney">Mike Whitney</a> </div>
</div>

<div class="nr_clear"></div>
<div id="disclaimer">
<p><b>Disclaimer:</b> The contents of this article are of sole responsibility of the author(s). The Centre for Research on Globalization will not be responsible for any inaccurate or incorrect statement in this article. The Centre of Research on Globalization grants permission to cross-post Global Research articles on community internet sites as long the source and copyright are acknowledged together with a hyperlink to the original Global Research article. For publication of Global Research articles in print or other forms including commercial internet sites, contact: <a href="/cdn-cgi/l/email-protection#e09095828c89838194898f8e93a0878c8f82818c9285938581928388ce8381"><span class="__cf_email__" data-cfemail="0b7b7e696762686a7f626465784b6c6764696a67796e786e6a79686325686a">[email&#160;protected]</span></a></p>
<p><a href="https://www.globalresearch.ca">www.globalresearch.ca</a> contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available to our readers under the provisions of "fair use" in an effort to advance a better understanding of political, economic and social issues. The material on this site is distributed without profit to those who have expressed a prior interest in receiving it for research and educational purposes. If you wish to use copyrighted material for purposes other than "fair use" you must request permission from the
copyright owner.</p>
<p>For media inquiries: <a href="/cdn-cgi/l/email-protection#671712050b0e0406130e08091427000b0805060b150214020615040f490406"><span class="__cf_email__" data-cfemail="dcaca9beb0b5bfbda8b5b3b2af9cbbb0b3bebdb0aeb9afb9bdaebfb4f2bfbd">[email&#160;protected]</span></a></p>

</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var display_ads = true;
</script>
<div id="sidebar">
<div class="widget_dpe_fp_widget " id="dpe_fp_widget-2"><h3><a href="https://www.globalresearch.ca/news">Latest News &#038; Top Stories</a></h3> <div class="latestnews">
<ul class="dpe-flexible-posts">
<li id="post-5709062" class="post-5709062 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-cdc tag-covid-19 tag-covid-19-mortality tag-death-certificate tag-united-states-as author-annie-bukacek region-usa theme-intelligence theme-media-disinformation theme-science-and-medicine highlighting-news highlighting-top-box highlighting-videos">
<a href="https://www.globalresearch.ca/video-montana-physician-dr-annie-bukacek-discusses-how-covid-19-death-certificates-manipulated/5709062">
<h4 class="title">Video: How COVID-19 Death Certificates Are Being Manipulated. Montana Physician Dr. Annie Bukacek</h4>
</a>
</li>
<li id="post-5709995" class="post-5709995 post type-post status-publish format-standard has-post-thumbnail hentry category-deutsch author-rudolf-h-nsel theme-culture-society-history theme-poverty-social-inequality highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/die-utopie-als-politisches-mittel-in-zeiten-gesellschaftlicher-krisen-nicht-in-passivitat-und-resignation-zu-versinken/5709995">
<h4 class="title">Die Utopie als politisches Mittel, in Zeiten gesellschaftlicher Krisen nicht in Passivität und Resignation zu versinken</h4>
</a>
</li>
<li id="post-5709304" class="post-5709304 post type-post status-publish format-standard has-post-thumbnail hentry category-english category-no-read-more-link author-michel-chossudovsky theme-media-disinformation theme-science-and-medicine highlighting-news highlighting-top-box highlighting-videos">
<a href="https://www.globalresearch.ca/covid-19-the-unspoken-truth-the-most-serious-global-crisis-in-modern-history/5709304">
<h4 class="title">Video: COVID-19. The Unspoken Truth. The Most Serious Global Crisis in Modern History</h4>
</a>
</li>
<li id="post-5709936" class="post-5709936 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-china tag-coronavirus tag-covid-19 tag-russia author-andrew-korybko region-asia region-russia-and-fsu theme-intelligence theme-science-and-medicine highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/russia-china-exchange-criticisms-over-world-war-c/5709936">
<h4 class="title">Russia -China Relations: &#8220;Exchange of Criticisms&#8221; Regarding COVID-19 Crisis</h4>
</a>
</li>
<li id="post-5709938" class="post-5709938 post type-post status-publish format-standard has-post-thumbnail hentry category-english author-stephen-lendman region-usa theme-global-economy highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/opening-up-america-states-decide/5709938">
<h4 class="title">Opening Up America, States to Decide on Current COVID-19 Restrictions</h4>
</a>
</li>
<li id="post-5709993" class="post-5709993 post type-post status-publish format-standard has-post-thumbnail hentry category-english author-rudolf-h-nsel theme-culture-society-history theme-poverty-social-inequality highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/utopia-political-means-not-sinking-passivity-resignation-social-crisis/5709993">
<h4 class="title">Utopia as a Political Means of Not Sinking into Passivity and Resignation</h4>
</a>
</li>
<li id="post-5709958" class="post-5709958 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-coronavirus tag-covid-19 tag-eu tag-italy author-paul-antonopoulos region-europe theme-science-and-medicine highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/late-eu-offer-apologies-italy-lack-coronavirus-support/5709958">
<h4 class="title">Too Little Too Late for EU to Offer Apologies to Italy for Lack of Coronavirus Support</h4>
</a>
</li>
<li id="post-5709968" class="post-5709968 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-coronavirus tag-covid-19 tag-new-york tag-united-states-as author-timothy-alexander-guzman region-usa theme-intelligence theme-science-and-medicine highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/why-inflating-numbers-new-york-city-adding-3800-unconfirmed-cases-covid-19-death-toll/5709968">
<h4 class="title">Why Are They Inflating the Numbers? New York City Adding 3,800 Unconfirmed Cases to COVID-19 Death Toll</h4>
</a>
</li>
<li id="post-5709973" class="post-5709973 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-5g tag-brazil tag-china author-lucas-leiroz-de-almeida region-asia region-latin-america-caribbean theme-intelligence highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/brazil-squabble-china-brings-unexpected-results/5709973">
<h4 class="title">Brazil’s Squabble with China Brings Unexpected Results Which Annoy US</h4>
</a>
</li>
<li id="post-5709980" class="post-5709980 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-russia tag-syria tag-syria-war tag-syrian-militants tag-terrorism tag-united-states-as author-almasdar-news region-middle-east region-russia-and-fsu theme-intelligence theme-9-11-war-on-terrorism theme-us-nato-war-agenda indepthreport-syria-nato-s-next-war highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/surrendered-us-backed-rebels-admit-receiving-training-destroy-syrian-oil-sites-russia/5709980">
<h4 class="title">Surrendered US-backed Rebels Admit to Receiving Training to Destroy Syrian Oil Sites</h4>
</a>
</li>
<li id="post-5709986" class="post-5709986 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-elliott-abrams-2 tag-mike-pompeo tag-regime-change tag-united-states-as tag-venezuela author-alan-macleod region-latin-america-caribbean region-usa theme-culture-society-history theme-intelligence theme-us-nato-war-agenda highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/exactly-18-years-after-us-coup-against-venezuela-pompeo-abrams-warn-another-coming/5709986">
<h4 class="title">Exactly 18 Years After US Coup Against Venezuela, Pompeo and Abrams Warn Another Is Coming</h4>
</a>
</li>
<li id="post-5709997" class="post-5709997 post type-post status-publish format-standard hentry category-no-read-more-link author-global-research-news highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/selected-articles-will-global-economy-recover-2021/5709997">
<h4 class="title">Selected Articles: The 2020 Global Economic Crisis</h4>
</a>
</li>
<li id="post-5709977" class="post-5709977 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-gmo tag-gmo-corn tag-gmo-cotton tag-monsanto tag-nigeria author-lorraine-chow region-sub-saharan-africa theme-biotechnology-and-gmo highlighting-news highlighting-top-box highlighting-videos">
<a href="https://www.globalresearch.ca/5-million-nigerians-oppose-monsantos-plans-introduce-gmo-cotton-corn/5709977">
<h4 class="title">5 Million Nigerians Oppose Monsanto&#8217;s Plans to Introduce GMO Cotton and Corn</h4>
</a>
</li>
<li id="post-5709755" class="post-5709755 post type-post status-publish format-standard has-post-thumbnail hentry category-english category-mobile author-michel-chossudovsky theme-global-economy theme-media-disinformation theme-poverty-social-inequality highlighting-coverhome highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/towards-a-new-world-order-the-global-debt-crisis-and-the-privatization-of-the-state/5709755">
<h4 class="title">Towards A New World Order? The Global Debt Crisis and the Privatization of the State</h4>
</a>
</li>
<li id="post-5709955" class="post-5709955 post type-post status-publish format-standard has-post-thumbnail hentry category-english tag-iran tag-persian-gulf tag-united-states-as author-bill-van-auken region-middle-east theme-intelligence theme-militarization-and-wmd theme-us-nato-war-agenda indepthreport-iran-the-next-war highlighting-news highlighting-top-box">
<a href="https://www.globalresearch.ca/pentagon-escalates-tensions-iran-persian-gulf/5709955">
<h4 class="title">Pentagon Escalates Tensions with Iran in Persian Gulf</h4>
</a>
</li>
</ul>
</div>
<div class="ltnbutton">
<a href="/most-popular/" style="float:left;">Most Popular</a>
<a href="/latest-news-and-top-stories/" style="float:right;">All Articles</a>
</div>
</div><div class="widget_text " id="text-2"> <div style='position: relative; width: 100%;left:-13px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1591488516340780" data-ad-slot="9940837556"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br /> </div><div class="widget_text " id="text-4"> <div style='text-align:center;position: relative; width: 100%;'><span style='text-align:center;width: 100%;'>
<a target="_blank" href="https://store.globalresearch.ca/donate" title="Donate"><img src="https://www.globalresearch.ca/wp-content/uploads/2022/02/DonateAd2.jpg" width="240" alt="Donate"></a></span>
</div>
<br /> </div><div class="widget_text " id="text-5"><h3>Global Research Publishers</h3> <div style="border: 1px solid #3a4b7e; padding-bottom: 10px; ">
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<br />
<script type="text/javascript">
        var image1 = new Image()
        	image1.src = "https://store.globalresearch.ca/store/images/39/?240,240,1036593691"

        var image2 = new Image()
        	image2.src = "https://store.globalresearch.ca/store/images/278/?240,240,3031405637"

        var image3 = new Image()
        	image3.src = "https://store.globalresearch.ca/store/images/36/?240,240,3799049674"
		
	var image4 = new Image()
        	image4.src = "https://www.globalresearch.ca/images/glo-nato.jpg"

        var image5 = new Image()
	       	image5.src = "https://www.globalresearch.ca/images/the-dangers-of-nuclear-war-small3.jpg"

 	var image6 = new Image()
	        image6.src = "https://store.globalresearch.ca/store/images/584/?240,240,2326473055"

	var image7 = new Image()
	        image7.src = "https://store.globalresearch.ca/store/images/46/?240,240,11337395"

var image8 = new Image()
	        image8.src = "https://store.globalresearch.ca/store/images/962/160119-DirtyWarCover-Print.jpg?196,196,2984209251"

var image9 = new Image()
	        image9.src = "https://www.globalresearch.ca/wp-content/uploads/2017/01/Voices-From-Syria-eBook.png"
    </script>
</head>
<body>
<center>
<a href="https://store.globalresearch.ca/"><img src="https://store.globalresearch.ca/store/images/39/?240,240,1036593691" name="slide"></a>
<script type="text/javascript">
        var step = 1
        function slideit() {
            document.images["slide"].src = eval("image" + step + ".src")
            if (step < 9)
                step++
            else
                step = 1
            setTimeout("slideit()", 4700)
        }
        slideit()
    </script>
<br /><br />
<a href="https://store.globalresearch.ca/" style="font-weight:bold; font-size: 14px;" title="Order From Global Research Store">Click Here To Order Online</a>
</center>
</body>
</html>
</div>
<br /> </div><div class="widget_accordion_nav_menu " id="accordion_nav_menu-3"><ul id="side-accordion" class="accordion"><li id="menu-item-5302125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302125 no-child"><a href="https://www.globalresearch.ca/news" class="opener"><span><em>News</em></span></a></li>
<li id="menu-item-5494605" class="list menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5494605"><a class="opener"><span><em>Themes</em></span></a>
<div class="slide"><ul class="sub-menu">
<li id="menu-item-5494607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494607"><a href="https://www.globalresearch.ca/theme/9-11-war-on-terrorism">Terrorism</a></li>
<li id="menu-item-5494610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494610"><a href="https://www.globalresearch.ca/theme/biotechnology-and-gmo">Biotechnology and GMO</a></li>
<li id="menu-item-5494613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494613"><a href="https://www.globalresearch.ca/theme/crimes-against-humanity">Crimes against Humanity</a></li>
<li id="menu-item-5494615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494615"><a href="https://www.globalresearch.ca/theme/culture-society-history">Culture, Society &#038; History</a></li>
<li id="menu-item-5494616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494616"><a href="https://www.globalresearch.ca/theme/environment">Environment</a></li>
<li id="menu-item-5494617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494617"><a href="https://www.globalresearch.ca/theme/global-economy">Global Economy</a></li>
<li id="menu-item-5494618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494618"><a href="https://www.globalresearch.ca/theme/intelligence">Intelligence</a></li>
<li id="menu-item-5494619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494619"><a href="https://www.globalresearch.ca/theme/law-and-justice">Law and Justice</a></li>
<li id="menu-item-5494620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494620"><a href="https://www.globalresearch.ca/theme/media-disinformation">Media Disinformation</a></li>
<li id="menu-item-5494621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494621"><a href="https://www.globalresearch.ca/theme/militarization-and-wmd">Militarization and WMD</a></li>
<li id="menu-item-5494622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494622"><a href="https://www.globalresearch.ca/theme/oil-and-energy">Oil and Energy</a></li>
<li id="menu-item-5494623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494623"><a href="https://www.globalresearch.ca/theme/police-state-civil-rights">Civil Rights</a></li>
<li id="menu-item-5494624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494624"><a href="https://www.globalresearch.ca/theme/politics-and-religion">Politics and Religion</a></li>
<li id="menu-item-5494625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494625"><a href="https://www.globalresearch.ca/theme/poverty-social-inequality">Poverty &#038; Social Inequality</a></li>
<li id="menu-item-5494626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494626"><a href="https://www.globalresearch.ca/theme/science-and-medicine">Science and Medicine</a></li>
<li id="menu-item-5494627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494627"><a href="https://www.globalresearch.ca/theme/united-nations">United Nations</a></li>
<li id="menu-item-5494628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494628"><a href="https://www.globalresearch.ca/theme/us-nato-war-agenda">US NATO War Agenda</a></li>
<li id="menu-item-5494629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5494629"><a href="https://www.globalresearch.ca/theme/women-s-rights">Women’s Rights</a></li>
</ul></div>
</li>
<li id="menu-item-5302544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302544 no-child"><a href="https://www.globalresearch.ca/global-research-i-books" class="opener"><span><em>I-Books Series</em></span></a></li>
<li id="menu-item-5302129" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5302129"><a class="opener"><span><em>IN-DEPTH REPORTS</em></span></a>
<div class="slide"><ul class="sub-menu">
<li id="menu-item-5374439" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5374439"><a href="https://www.globalresearch.ca/indepthreport/ukraine-report">UKRAINE REPORT</a></li>
<li id="menu-item-5302181" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302181"><a href="https://www.globalresearch.ca/indepthreport/syria-nato-s-next-war">SYRIA: NATO&#8217;S NEXT WAR?</a></li>
<li id="menu-item-5302171" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302171"><a href="https://www.globalresearch.ca/indepthreport/iran-the-next-war">IRAN: THE NEXT WAR?</a></li>
<li id="menu-item-5302172" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302172"><a href="https://www.globalresearch.ca/indepthreport/iraq-report">IRAQ REPORT</a></li>
<li id="menu-item-5302158" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302158"><a href="https://www.globalresearch.ca/indepthreport/afghanistan">AFGHANISTAN</a></li>
<li id="menu-item-5302161" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302161"><a href="https://www.globalresearch.ca/indepthreport/climate-change">CLIMATE CHANGE</a></li>
<li id="menu-item-5302162" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302162"><a href="https://www.globalresearch.ca/indepthreport/criminalize-war">CRIMINALIZE WAR</a></li>
<li id="menu-item-5302163" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302163"><a href="https://www.globalresearch.ca/indepthreport/depleted-uranium">DEPLETED URANIUM</a></li>
<li id="menu-item-5302165" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302165"><a href="https://www.globalresearch.ca/indepthreport/fake-intelligence">FAKE INTELLIGENCE</a></li>
<li id="menu-item-5302169" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302169"><a href="https://www.globalresearch.ca/indepthreport/haiti">HAITI</a></li>
<li id="menu-item-5302174" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302174"><a href="https://www.globalresearch.ca/indepthreport/nato-s-war-on-libya">NATO&#8217;S WAR ON LIBYA</a></li>
<li id="menu-item-5302175" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302175"><a href="https://www.globalresearch.ca/indepthreport/north-korea">NORTH KOREA</a></li>
<li id="menu-item-5302176" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302176"><a href="https://www.globalresearch.ca/indepthreport/nuclear-war">NUCLEAR WAR</a></li>
<li id="menu-item-5302177" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302177"><a href="https://www.globalresearch.ca/indepthreport/occupy-wall-street">OCCUPY WALL STREET</a></li>
<li id="menu-item-5302178" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302178"><a href="https://www.globalresearch.ca/indepthreport/pakistan">PAKISTAN</a></li>
<li id="menu-item-5302179" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302179"><a href="https://www.globalresearch.ca/indepthreport/palestine">PALESTINE</a></li>
<li id="menu-item-5302182" class="menu-item menu-item-type-taxonomy menu-item-object-indepthreport menu-item-5302182"><a href="https://www.globalresearch.ca/indepthreport/the-balkans">THE BALKANS</a></li>
</ul></div>
</li>
<li id="menu-item-5405922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5405922 no-child"><a href="https://www.globalresearch.ca/highlighting/videos" class="opener"><span><em>GLOBAL RESEARCH VIDEOS</em></span></a></li>
<li id="menu-item-5311794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5311794 no-child"><a href="https://www.globalresearch.ca/theme/global-research-news-hour" class="opener"><span><em>The global research news hour</em></span></a></li>
</ul></div><div class="widget_text " id="text-6"><h3>Join Us On Facebook</h3> <div class="fb-like-box" data-href="https://www.facebook.com/GlobalResearchCRG" data-width="267" data-height="95" data-show-faces="false" data-stream="false" data-header="false" style="margin-bottom: 15px;"></div> </div><div class="widget_text " id="text-7"> <a href="http://www.21cir.com" target="_blank" title="visit our partner: The 21st Century" style="margin-left:4px; margin-bottom: 10px;"><img src="https://www.globalresearch.ca/wp-content/themes/globalresearch/images/21centurylogo.jpg" alt="The 21st Century" width="256"></a> </div><div class="widget_text " id="text-8"> <a href="http://www.claritypress.com/" target="_blank" title="visit our partner: The Clarity Press"><img src="https://www.globalresearch.ca/wp-content/uploads/2013/07/claritymashead8.jpg" alt="Clarity Press" width="280"></a><br /> </div><div class="widget_text social-networks" id="text-9"> <ul>
<li class="youtube"><a href="https://www.youtube.com/globalresearchtv" target="_blank">youtube</a></li>
<li class="twitter"><a href="https://twitter.com/CRG_CRM" target="_blank">twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/GlobalResearchCRG" target="_blank">facebook</a></li>
<li class="rss"><a href="https://www.globalresearch.ca?feed=rss2" target="_blank">rss</a></li>
</ul>
<p></p>
</div><div class="widget_text " id="text-11"> <div style='position: relative; width: 100%;left:-13px; margin-top: 32px'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1591488516340780" data-ad-slot="5371037157"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</div>
<div class="main-b"></div>
</div>
<div id="footer">
<div class="aside">
<div class="widget_nav_menu leftfooter"><div class="menu-footerleftnav-container"><ul id="menu-footerleftnav" class="menu"><li id="menu-item-5309785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5309785"><a href="https://www.globalresearch.ca/news">Global Research News</a></li>
<li id="menu-item-5302189" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302189"><a href="https://www.globalresearch.ca/theme/i-books-series">I-BOOKS SERIES</a></li>
<li id="menu-item-5302190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302190"><a href="https://www.globalresearch.ca/countries-index">Countries Index</a></li>
<li id="menu-item-5302192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302192"><a href="https://www.globalresearch.ca/most-popular">Most Popular</a></li>
<li id="menu-item-5302193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302193"><a href="https://www.globalresearch.ca/links">Links</a></li>
<li id="menu-item-5302194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5302194"><a href="https://www.globalresearch.ca/contact-2">Contact</a></li>
<li id="menu-item-5302195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5302195"><a href="https://store.globalresearch.ca/member/">Membership</a></li>
<li id="menu-item-5302196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5302196"><a href="https://store.globalresearch.ca/">Online Store</a></li>
</ul></div></div> </div>
<div class="container">
<div class="column-wrap">
<div class="menuHeaders">
<div class="title1">Themes</div>
<div class="title2">Geographic Regions</div>
</div>
<div class="column widget_nav_menu "><div class="menu-footermenu2-container"><ul id="menu-footermenu2" class="menu"><li id="menu-item-5302197" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302197"><a href="https://www.globalresearch.ca/theme/us-nato-war-agenda">US NATO War Agenda</a></li>
<li id="menu-item-5302198" class="menu-item menu-item-type-taxonomy menu-item-object-theme current-post-ancestor active current-post-parent menu-item-5302198"><a href="https://www.globalresearch.ca/theme/global-economy">Global Economy</a></li>
<li id="menu-item-5302199" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302199"><a href="https://www.globalresearch.ca/theme/crimes-against-humanity">Crimes against Humanity</a></li>
<li id="menu-item-5302200" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302200"><a href="https://www.globalresearch.ca/theme/militarization-and-wmd">Militarization and WMD</a></li>
<li id="menu-item-5302201" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302201"><a href="https://www.globalresearch.ca/theme/law-and-justice">Law and Justice</a></li>
<li id="menu-item-5302202" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302202"><a href="https://www.globalresearch.ca/theme/police-state-civil-rights">Police State &#038; Civil Rights</a></li>
<li id="menu-item-5302203" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302203"><a href="https://www.globalresearch.ca/theme/culture-society-history">History</a></li>
<li id="menu-item-5302204" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302204"><a href="https://www.globalresearch.ca/theme/9-11-war-on-terrorism">9/11 &#038; &#8216;War on Terrorism&#8217;</a></li>
<li id="menu-item-5302205" class="menu-item menu-item-type-taxonomy menu-item-object-theme current-post-ancestor active current-post-parent menu-item-5302205"><a href="https://www.globalresearch.ca/theme/media-disinformation">Media Disinformation</a></li>
</ul></div></div><div class="column widget_nav_menu "><div class="menu-footermenu3-container"><ul id="menu-footermenu3" class="menu"><li id="menu-item-5302206" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302206"><a href="https://www.globalresearch.ca/theme/militarization-and-wmd">Militarization and WMD</a></li>
<li id="menu-item-5302207" class="menu-item menu-item-type-taxonomy menu-item-object-theme current-post-ancestor active current-post-parent menu-item-5302207"><a href="https://www.globalresearch.ca/theme/oil-and-energy">Oil and Energy</a></li>
<li id="menu-item-5302208" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302208"><a href="https://www.globalresearch.ca/theme/police-state-civil-rights">Police State &#038; Civil Rights</a></li>
<li id="menu-item-5302209" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302209"><a href="https://www.globalresearch.ca/theme/politics-and-religion">Religion</a></li>
<li id="menu-item-5302210" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302210"><a href="https://www.globalresearch.ca/theme/poverty-social-inequality">Poverty &#038; Social Inequality</a></li>
<li id="menu-item-5302211" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302211"><a href="https://www.globalresearch.ca/theme/science-and-medicine">Science and Medicine</a></li>
<li id="menu-item-5302212" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302212"><a href="https://www.globalresearch.ca/theme/united-nations">United Nations</a></li>
<li id="menu-item-5302213" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302213"><a href="https://www.globalresearch.ca/theme/us-nato-war-agenda">US NATO War Agenda</a></li>
<li id="menu-item-5302214" class="menu-item menu-item-type-taxonomy menu-item-object-theme menu-item-5302214"><a href="https://www.globalresearch.ca/theme/women-s-rights">Women&#8217;s Rights</a></li>
</ul></div></div> </div>

<div class="text-container">
<strong class="footer-logo"><a href="/">GlobalResearch Center for Research on Globalization</a></strong>
<a class="privacy" href="/privacy-policy/">Privacy Policy</a>
<span class="copy">Copyright &copy; 2005-2020 <a href="https://www.globalresearch.ca">GlobalResearch.ca</a></span>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
document.getElementById('NLform').onsubmit = function() {
  window.location = '/newsletter/';
}
</script>
<script src="https://magnetapi.klangoo.com/w/Widgets_89.js" type="text/javascript" async></script>
<div id="pum-5681503" class="pum pum-overlay pum-theme-5667467 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:5681503,&quot;slug&quot;:&quot;become-member&quot;,&quot;theme_id&quot;:5667467,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5681503&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-5681503&quot;],&quot;delay&quot;:&quot;5000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;micro&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;100&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-5681503" class="pum-container popmake theme-5667467 pum-responsive pum-responsive-micro responsive size-micro pum-position-fixed">
<div class="pum-content popmake-content">
<div style="position: absolute;"><a href="https://www.globalresearch.ca/wp-content/uploads/2019/02/logo_def_globe_small.png"><img class="alignnone size-full wp-image-5605030" src="https://www.globalresearch.ca/wp-content/uploads/2019/02/logo_def_globe_small.png" alt="" width="37" height="47" /></a></div>
<div style="text-align: center;">
<p style="text-align: center;"><span style="font-family: helvetica, arial, sans-serif; font-size: 14pt; text-align: center;">Become Member of<br />
<span style="font-weight: bold;">Global Research<br />
</span> Free Books!</span></p>
<span class='pum-close popmake-close ' data-do-default='1'><a target="_blank" href="https://donorbox.org/donate-to-global-research" style="font-family: Helvetica; background-color: #ee5800; color: white; text-decoration: none; display: inline-block; padding: 6px 12px; margin-bottom: 0; margin-top: 10px; font-size: 14px; font-weight: normal; line-height: 1.428571429; text-align: center; white-space: nowrap; vertical-align: middle; cursor: pointer; border: 1px solid transparent; border-radius: 4px; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; -o-user-select: none; user-select: none;">Become a member</a></span>
</div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202016'></script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.30","ajaxurl":"https:\/\/www.globalresearch.ca\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.globalresearch.ca\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"5667465","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.globalresearch.ca\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.globalresearch.ca\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-5681503":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-5681503"],"delay":"5000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-5681503","key":"","session":false,"time":"1 day","path":true}}],"theme_id":"5667467","size":"micro","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"right bottom","position_top":"100","position_bottom":"100","position_left":"0","position_right":"10","zindex":"1999999999","close_button_delay":"0","id":5681503,"slug":"become-member"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.globalresearch.ca/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1568991623&#038;ver=1.7.30'></script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-includes/js/wp-embed.min.js?ver=4.7.12'></script>
<script type='text/javascript' src='https://www.globalresearch.ca/wp-content/plugins/print-me/js/printme.js?ver=0.5.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'37090175',post:'5709856',tz:'0',srv:'www.globalresearch.ca'} ]);
	_stq.push([ 'clickTrackerInit', '37090175', '5709856' ]);
</script>
</body>
</html>
